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IBM System Storage

Quick start guide

Quick reference for the DS4700 and DS4200
Sections 2, 3, and 4 also for installing the EXP810 and EXP420

(P) IBM PN: 44E5422

GC27-2147-00

What you need for assembly:

DS4700/DS4200 ship group:
= One 3-U DS4700/DS4200 Storage Subsystem (1814)
= Two power cords
» CD with software, firmware (for backup only), and
documentation
= One rack-mounting hardware kit, including:
=Two rails (right and left assemblies)
s Twelve M5 black, hex-head screws
sFour Phillips head screws
sEight washers
= SFP modules (4 included with Model 70; 6 included with Model
72)

EXP810 or EXP420 ship group (optional, not required for
DS4700/DS4200 installation):

= One 3-U EXP810 or EXP 420 Drive Expansion Enclosure
(1812)

= One rack-mounting hardware kit

Options:

= Disk Drive Modules (two minimum per enclosure)

= Two SFP modules for each fiber optic cable, (only one SFP
required for direct attachment to host HBA). The DS4700,

DS4200, EXP810, and EXP420 ship groups include some SFP
modules

= Two fibre-optic cables for each host connection (direct
connection) or two fibre-optic cables for each redundant switch
connection (fabric connection)

= Two fibre-optic cables for each EXP810 or EXP420 connection
= Two host bus adapters (HBAs) installed in each host
= Two installed switches (fabric connection only)

= Two Ethernet cables, one per controller (out-of-band
management only)

Tools:
= Internet connection
= #2 Phillips screwdriver and 5/16 hex nut driver

From the front of the rack, with the rail-mounting flanges inside
of the front rack-mounting flange, use the 5/16 (8mm) hex nut

driver to tighten the two front M5 screws.

Note: Make sure you use a washer when installing an M5
screw through a square hole on the rack-mounting flange.

From the back of the rack, tighten the two back M5 screws

using the 5/16 (8mm) hex nut driver.

Tighten the two rail adjustment screws.

Repeat steps 2.1 through 2.4 with the right side rail.

Before you begin

A _’Dﬁ Safety Information

Exception to using the Quick start guide:

If you plan to use the DC-powered models of the DS4700 and
EXP810, refer to the DS4700 Express and EXP810
Installation, User's, and Maintenance Guides for setup
instructions.

Management methods are specific to the installation steps found
in Sections 5 and 8.

Learn about management methods:

In-band management — Management using the 1/0
connections between the host and the storage subsystem.
Note that the host must still have network capabilities.

Out-of-band management — Management directly through the
Ethernet connections on each controller, using one of the
network configurations from the list below:

=DHCP Server

=Default Ethernet port 1 IP address:
=Controller A: 192.168.128.101
=Controller B: 192.168.128.102
«Subnet Mask: 255.255.255.0

sStatic IP: Detailed setup information for this setting can be
found in the DS4700 Express Storage Subsystem
Installation, User’s and Maintenance Guide.

Install the
support rails

= For proper weight distribution, install the rails from the DS4700/DS4200
in the lower portion of the rack cabinet.

= Allow room above and below the DS4700/DS4200 for drive expansion
enclosures, as required.

= Use the three-unit enclosure guide (rack mounting template in this
Section) to locate the correct rail mounting holes.

For more detailed installation steps, see the DS4000 documentation CD.

Starting with the left rail, use a #2 Phillips
screwdriver to loosen the two rail adjustment Q
screws. Hold the front of the rail against the

inside of the front rack-mounting flange, and then
extend the rear of the support rail until it makes
contact with the rear rack-mounting flange. The
alignment pins at the rear of the rail should slide
into the holes at the rear of the rack.
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1 Front enclosure assembly

@ Front rail assembly - install first Q

2 Rear rail assembly

1 Front of rack
2 Rear of rack
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65 Install the enclosure

A Statement 4

CAUTION:

Use safe practices when lifting.

o

Statement_4_QSG

> 18 kg (39.7 Ib) > 32 kg (70.5 Ib) > 55 kg (121.2 Ib)
Unit Weight
DS4700/ Empty Maximum Shipping
DS4200 16.4 kg (36.11b) 40 kg (88 Ib) 52.2 kg (115 Ib)
EXP810/ Empty Maximum Shipping

EXP420 16.4 kg (36.1 Ib)

38.1 kg (84 Ib)

50.5 kg (111 Ib)

Look on the rear of the storage subsystem to identify your
controller module and drive expansion enclosures.
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1 DS4200/DS4700 Model 70

2 DS4700 Model 72
3 EXP810/EXP420

[l Attention LED

This section describes how to remove the CRUs to minimize the weight of

the storage subsystem before you install it in the rack.

Each component in the back of the DS4700, DS4200, EXP810,
and EXP420 including power supplies, controllers, and ESMs, is

held in place by a lever that has a locking latch.

2 Latch

To release the lever:

=sSqueeze the latch and pull the lever open 90 degrees (so that
the lever is horizontal). The latch is a coral-colored tab on the
lever.

=Slowly pull the lever away from the chassis to remove the
module. Label each controller and ESM. Controller/ESM A is
in the upper left slot and controller/ESM B is in the lower right
slot.

Storage subsystems might be received with Enhanced Disk
Drive Modules (E-DDMs) installed.
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Bezel
Activity LED
Fault LED
Tray handle
Latch

Blank tray
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To remove the E-DDMs:

= Record the location of and identify your E-DDMs, to enable
replacement in the original order.

= Release the latch on the E-DDM CRU by pressing on the inside
of the bottom of the tray handle.

= Lift the closed latch to its open position. The latch is at a 90
degree angle to the front of the E-DDM, when open.

= Pull the E-DDM out of the bay.

Remove the empty storage subsystem from the shipping box.
With the help of another person, place the back of the storage
subsystem on the support rails, and slide the unit into the rack.

Note: If you remove the components before installation, you can
lift the enclosure into the rack with the help of one other person. If
you do not remove the components, you should have at least two
other people available to help you lift the enclosure into the rack.

i8S Secure the enclosure

A Statement 26

CAUTION:
Do not place any object on top of rack-
mounted devices.

Align the front mounting holes on each side of the storage
subsystem with the mounting holes on the front of the support
rails.

Use the four Phillips head screws provided in the rack-mounting
hardware kit to secure the sides in the back of the storage
subsystem to the rack rails.

Using the 5/16 (8mm) hex nut driver, secure the front of the
storage subsystem with the four M5 screws.
Replace the power supplies, controllers, ESMs, and E-DDMs.

Note: The left and right power supplies, controller, and ESMs are
seated in the chassis in opposite orientations.
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Install the cables

A Statement 3

CAUTION:

When laser products (such as CD-ROMs, DVD drives, fiber optic
devices, or transmitters) are installed, note the following:
- Do not remove the covers. Removing the covers of the
laser product could result in exposure to hazardous
laser radiation. There are no serviceable parts inside the

device.
- Use of controls or adjustments or performance of

procedures other than those specified herein might
result in hazardous radiation exposure.

A DANGER

Some laser products contain an embedded Class 3A or Class
3B laser diode. Note the following:
- Laser radiation when open. Do not stare into the beam, do
not view directly with optical instruments, and avoid direct
exposure to the beam.

Do not bend or loop the cables to a diameter of less than 76 mm (3 in.) or a
radius of less than 38 mm (1.5 in.).

Host cables

If not already installed, insert an SFP module into the required
host ports on both controllers. Remove any extra SFPs from the
host ports that won’t be used.

Choose the host connection configuration.

Direct connection: Connect the fiber optic cable from the host
port on the controller to an HBA port on the host.

Fabric connection: Connect the fiber optic cable from the host

port on the controller to a port on the switch and ensure that the

HBA and the controller are in the same zone at the fabric switch.
Repeat for each controller-to-host connection.

When finished, label each cable with to/from information.

Direct connection

Drive ports

Host ports

Ethernet ports

SFP

Host 1, host adapters 1 and 2
Host 2, host adapters 1 and 2
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Fabric connection
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1 DS4700/DS4200 Controller A
2 DS4700/DS4200 Controller B
3 Host ports

4 Host 2, host adapters 1 and 2
5 Host 1, host adapters 1 and 2

DS4000 EXP810/EXP420 Drive Expansion Cabling

Notes:

= [f not already installed, insert an SFP module into the required
DS4700/DS4200 and EXP810/EXP420 drive ports. Remove
any extra SFPs from drive ports that won’t be used.

= |nstall a minimum of two drives per enclosure. Start with the
left hand slot.

Steps to connect one EXP810/EXP420 storage expansion
enclosure:

Starting with the DS4700/DS4200, connect the fibre optic cable
from drive port 2 (drive channel 1) of controller A to the 1B port
on the left ESM board of the first storage expansion enclosure.

From the DS4700/DS4200, connect the fibre optic cable from
drive port 1 (drive channel 2) of controller B to the 1B port on the
right ESM board of the first storage expansion enclosure.

Note: The EXP810 can only attach to a DS4700, and the EXP420 can
only attach to a DS4200.

Steps to connect a second EXP810/EXP420 storage expansion
enclosure:

Starting with the DS4700/DS4200, connect the fibre optic cable
from drive port 1 (drive channel 1) of controller A to the 1B port
on the left ESM board of the second storage expansion
enclosure.

From the DS4700/DS4200, connect the fibre optic cable from
drive port 2 (drive channel 2) of controller B to the 1B port on the
right ESM board of the second storage expansion enclosure.
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DS4700/DS4200 Controller A
DS4700/DS4200 Controller B
EXP810/EXP420 left ESMs
EXP810/EXP420 right ESMs
ESM 1B ports

Controller drive ports

exp81025_ds4700_QSG
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Ethernet Cables - Out-of-Band Management Only

Steps to connect:

Connect one end of the Ethernet cable to the Ethernet port 1
connector on Controller A. (To locate the Ethernet ports, see the
illustration in 5.4.)

Connect the other end of the Ethernet cable to the appropriate
network connection.

Repeat for controller B.

Connect a power cable to each power supply in the storage
subsystem, and then connect the other end to the rack cabinet
power receptacle.

Turn on the power to fabric devices, if applicable.

Turn on both power switches of all attached EXP810s/EXP420s,
and wait 60 seconds.

Turn on both power switches of the DS4700/DS4200.

If amber lights are visible (see illustration in 3.1), use the storage
management software to diagnose potential issues.

Note: When powering down the storage subsystem, power down
in the reverse order; first the DS4700/DS4200 and then the drive
enclosures.

If the subsystem is not in Optimal state, click the Recover from
Failure icon in the Task Assistant. Follow the steps in the
Recovery Guru. If the subsystem is Optimal, close the Task
Assistant.

From the Subsystem Management window, select Storage
Subsystem > View Profile. By clicking the tabs, find the
controller firmware, NVSRAM, ESM firmware, drive Product ID
and firmware versions and record them. Close the Profile.

Install the software

At this time, check your current Fibre-Channel Host Bus
Adapters (HBAs) BIOS and device driver versions, and if
necessary, update before proceeding. For IBM HBAs, the BIOS
and device drivers are located in the HostAdapter directory on
the DS4000 Storage Manager CD. For the latest IBM HBA BIOS
and Drivers use the step in Section 9. Refer to the HBA readmes
for installation instructions.

Note: For Windows installations, install the StorPort device
driver.

On the DS4000 Storage Manager CD, locate the appropriate
operating system directory (Win32, WS03_x86_32bit,
WSO03_1A64, WS03_x64, Linux, Linux_IA64, AlX, Solaris, HP-
UX, or LoP). Before launching the SMIA executable file in the
folder, verify that it is the latest DS4000 Storage Manager
available. Use the steps in Section 9 to access IBM's download
Web site for the latest software.

Which Computer?
» Every attached 1/O host - All computers that are attached to
the storage subsystem and will be sending I/0.

» Management Work Station - Computer(s) that you will use to
manage the storage subsystem.

Notes:
= For Windows installations, select the MPIO multipath driver.

= Review the appropriate OS and Device Driver readmes
included on the Storage Manager CD and refer to the
DS4000 Storage Manager Installation Guide on the
documentation CD for more detailed instructions.

Launch the SMIA executable file. Follow the wizard, and select
the following installation methods:

» For one I/O host designated as a Monitor (for monitoring and
sending alert notifications):
= Choose Typical (full installation), and when prompted, click
Automatically Start Monitor.
= For all other I/O hosts attached to the storage subsystem:
= Choose Host.
= For the computers you will use to manage the storage
subsystem:
» Choose Management Station, and when prompted, click Do
Not Automatically Start the Monitor.

Accessing the IBM
Support/Download
Website

Go to http:/www-03.ibm.com/servers/storage/disk/.

Click on DS4700 Express or DS4200 to access the correct
support page, then click Product Support.

Click on the Download tab, then click on Storage Manager,
firmware, HBA and tools (including readmes).

To view the latest download packages, select each tab as follows:
Storage Mgr; HBA; and Firmware (look for both Controller
Current and ESM & HDD).

For each package, click on the highlighted code version to
access the readme and the code download page. Download and
unzip the packages into a directory that you can point to later.

Note: For detailed information about driver and firmware
versions, make sure that you read the readme files that are
posted with each package.

1 O Updating the storage
subsystem firmware

Note: The Storage Manager host code and HBA BIOS/driver
should be up-to-date, if you completed all the steps in Section 7.

From the Subsystem Management Window, select Advanced >
Maintenance > Download. Select the following options in the

order listed:

1. > Controller firmware
2. > Controller NVSRAM
3. > ESM firmware

4. > Drive firmware

Turn on the
storage subsystem

/!\ /&\ Statement 5

CAUTION:

The power control button on the device and the power switch on the
power supply do not turn off the electrical current supplied to the
device. The device also might have more than one power cord. To
remove all electrical current from the device, ensure that all power
cords are disconnected from the power source.
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IMPORTANT:

You must follow the power sequence in the order provided below. To
establish power redundancy for enclosures with two power supplies,
use at least two different power distribution units (PDUs) in the rack
cabinet. Split the power connections from each enclosure into the
separate PDUs. Then connect the PDUs to external power
receptacles that are on different circuits.

Discover the
storage subsystem

Start the Storage Manager software from your management
workstation. The client software starts and displays the
Enterprise Management window and the Confirm Initial
Automatic Discovery window.

Select Automatic Discovery to discover the storage subsystem.
After the initial automatic discovery is complete the Enterprise
Management window displays all hosts and storage subsystem
attached to the local sub network. (Note: To add storage
subsystems outside the local subnet, use the Manual Discovery
method. From the Enterprise Management window, select View
> Task Assistant > Add Storage Subsystems.)

Click Rename the Storage Subsystem. (Use the
DS4700/DS4200 serial number, separated by a space, as the
first part of the subsystem name.)

Click Locate the Storage Subsystem. A blue LED will blink on
the front of the selected storage subsystem. Then physically
label each enclosure with its associated name. (If the storage
subsystem is not discovered by automatic discovery, input the IP
address by manually adding the storage subsystem.)

Highlight the storage subsystem, and select Tools > Manage
Storage Subsystem to display the Subsystem Management
window and the Task Assistant.

Configure the
storage subsystem
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From the Subsystem Management Window, select View > Task
Assistant. If the storage subsystem is Optimal, complete the
following tasks in the order listed:

1 Configure storage subsystem
Define hosts

Create new storage partitions
Save configuration

a b W0 DN

Set/change password
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