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 Performance enhancements

Performance Enhancements

For the best scanning performance set your computer’s parallel port (or LPT1
port) to EPP (Enhanced Parallel Port) mode. Other modes will work, but the
performance will be much less than if in EPP mode. Refer to your
computer’s user’s guide for more information on how to change your parallel
port mode setting, or contact the manufacturer of your computer.

The scanner buttons require system resources to operate. If you find this
impacts your computer’s performance or mouse movement, click Disable
Buttons in the EZ Station application. You can still use the mouse to launch
the EZ Station on-screen buttons. Remember to click Enable Buttons when
you want to activate the scanner buttons again. If you want to make Disable
Buttons the default setting, close the EZ Station window and shut down your
computer. When you start your computer again, the buttons will be disabled
as the default setting.

 

 

 

Performance Enhancements(German)

For the best scanning performance set your computer’s parallel port (or LPT1
port) to EPP (Enhanced Parallel Port) mode. Other modes will work, but the
performance will be much less than if in EPP mode. Refer to your
computer’s user’s guide for more information on how to change your parallel
port mode setting, or contact the manufacturer of your computer.

The scanner buttons require system resources to operate. If you find this
impacts your computer’s performance or mouse movement, click Disable
Buttons in the EZ Station application. You can still use the mouse to launch
the EZ Station on-screen buttons. Remember to click Enable Buttons when
you want to activate the scanner buttons again. If you want to make Disable
Buttons the default setting, close the EZ Station window and shut down your
computer. When you start your computer again, the buttons will be disabled
as the default setting.
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How to perform basic scanner functions

How to scan a color picture

With the IBM Color Flatbed Scanner you can scan in pictures, photos or
documents and then use PhotoStudio SE edit, save and organize them. You
can also preview the image with the TWAIN program before actually
scanning the item, to adjust the color and brightness settings and make other
changes.

Previewing the image

With the preview feature in the TWAIN program, you can quickly see how
your image will appear once the item is scanned. You can select the scanning
area and preview the effects of various settings before actually scanning the
image. Follow these steps to preview the image you want to scan.

1. Make sure the EZ Station is set to Enable Buttons; make sure that the
green light in the lower right-hand corner of the EZ Station panel is
flashing.

2. Open the scanner lid, and place your picture or photo onto the scanner
glass. Make sure the item is face down and that the top of the item is
pointing in the direction of the buttons on the scanner.

3. Close the scanner lid.
4. Press the green Preview button on the scanner, or use your mouse and

click the Preview button in the EZ Station panel on your monitor screen.
This action starts both the PhotoStudio SE software and the TWAIN
program.

5. The TWAIN program has a main preview window which shows the
image to be scanned. In addition to the main view of the image, six
thumbnail images are offered. These thumbnail images represent
alternate color and brightness settings. To replace the image inside the
preview window with any thumbnail image, click the thumbnail image.
Note:  If you want to return to the original color and brightness settings,
click on the Advanced Setting button at the bottom of the TWAIN
program panel. When the second panel opens, click the Reset button.
This will return the main preview image to its original color and
brightness settings.

When you have adjusted the appearance of the image, you can adjust the size
of the scanning area, and the resolution of the resulting image file.
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Sizing the scanning area

There are two ways to adjust the size of the scanning area.

Select area using predefined settings
The scanning area can be selected by clicking the Scan Size
button at the top of the TWAIN program window. You can
choose from Letter , A4, A5, B5, Business Card, and Auto.
The Auto setting automatically selects the scanning area for you
by cropping the edges of the image. Click the setting you want
to use.

Select area manually
You can manually select the scanning area by adjusting the
image in the preview window.

1. Click the Selection button at the top of the TWAIN
program window.

2. To adjust the size of the frame, position your mouse cursor
over one of the small black boxes which are on edges of
the frame. Press the left mouse button and drag the box to
change the size of the frame.

3. Click inside the frame, and hold down the left mouse
button as you drag the frame around until you have the
desired scanning area inside the frame. Only the area
inside the frame will be scanned.

 Resolution

The resolution setting determines how clear the image will be after scanning.
The default resolution setting is displayed next to the Scan button in the
TWAIN program panel. Click on the resolution number to change the
resolution setting.
Note:  Large scanning areas and high resolution settings create very large
image files. Large image files take up more space on a hard drive, take
longer to process or transfer, and use a lot of system resources. Smaller
images with lower resolutions are recommended for maximum performance.
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Scanning the image

Once you have previewed your image and made adjustments to the scanning
area, you can proceed to scanning the image.

1. Press the yellow Color Scan button on your scanner, or use your mouse
and click the Color Scan button in the EZ Station panel on your monitor
screen. This action will acquire the image from the scanner and open it
in PhotoStudio SE.

2. When the scanner is finished, use PhotoStudio SE to edit the picture.
You can learn more about the PhotoStudio SE application by clicking
Help at the top of the PhotoStudio SE application window.

3. When you are finished editing your image, go to the menu bar and click
File, then click Save As. Choose a file format for your image file and
type in a filename; then click Save.

How to scan text into your computer

With the Color Flatbed Scanner you can scan text documents and save them
as a file which can be used in your word processor. This function works best
with printed documents which have clearly printed text, such as newspaper
and magazine articles, or typed letters, memos, reports, etc. To scan text
documents and convert them to a file which can be edited, the scanner
requires a type of software called an Optical Character Recognition (OCR)
application. Your scanner option includes an OCR application called
Textbridge Classic. Make sure you installed Textbridge Classic from the IBM
Color Flatbed Scanner Installation CD-ROMwhen you were installing your
scanner.
Note:  No OCR program has a 100% success rate. There might be words in
your file that are misspelled because the letters were too close together or too
blurry for the program to read them correctly. Also, OCR programs cannot
recognize handwritten text.

There are three ways you can scan a text document and convert it to a text
file. You can use the OCR button in EZ Station; you can use the Textbridge
application; or you can scan a document from inside your word processing
software.
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Using the OCR button to scan a document

1. Make sure the EZ Station is set to Enable Buttons; make sure that the
green light in the lower right-hand corner of the EZ Station panel is
flashing.

2. Open the scanner lid, and place your document onto the scanner glass.
Make sure the document is face down and that the top of the item is
pointing in the direction of the buttons on the scanner.

3. Close the scanner lid.
4. Press the red OCR button on your scanner, or use your mouse and click

the OCR button in the EZ Station panel on your monitor screen. This
action opens Textbridge Classic.

5. When the scanner is finished, a Textbridge Classic dialog box prompts
you to pick an option. Click either the More pages, Other side, or No
More button.

6. If you choose More pages or Other side, the TWAIN program will
open again. Open the scanner and turn over your document, or place the
next page into the scanner.

7. Click the Scan button in the TWAIN program panel. When you have
finished scanning documents, choose the No More option.

8. Save the file by going to the File menu and clicking Save As. Name
your file and choose the format of your word processor to save in.

 9. Click Save.

Using Textbridge Classic to scan a document

1. Open the scanner lid, and place your document onto the scanner glass.
Make sure the document is face down and that the top of the item is
pointing in the direction of the buttons on the scanner.

2. Close the scanner lid.
3. Click the Start button; then click Programs; then click Textbridge

Classic 2.0; then click Textbridge Classic 2.0.
4. Click the Auto process button in the window that appears; choose a page

type; choose the page source (this must be the scanner); then click OK .
Textbridge and the TWAIN program will open.

5. In the TWAIN program window, choose the Black and white scan
mode, and the resolution as either 150 dpi or 300 dpi.

6. Click the Scan button in the TWAIN program window.
7. A dialog box prompts you to pick an option. Choose from More pages,

Other side, or No More.
8. If you choose More pages or Other side, the TWAIN software will

open again. Open the scanner and turn over your document, or place the
next page into the scanner.
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9. Click the Scan button in the TWAIN program window. When you have
finished scanning documents, choose the No More option and save the
file using the format of your word processor.

Using your word processor to scan a document

If your word processor is supported, you can start Textbridge Classic directly
from inside your word processing application.

1. Open your word processing software.
2. In the menu bar, click the File menu. If your word processing software

is supported, you will see Textbridge listed at the bottom of the File
menu.

3. Click on Textbridge in the File menu.
4. Starting with Step 4, follow the steps in the previous section, “Using

Textbridge Classic to scan a document.”

Installing additional languages in Textbridge

Textbridge can only process one language at a time. The default language
setting is the language selected during the installation, but other languages can
be processed as well. Support for these languages is available from the IBM
Color Flatbed Scanner Installation CD.

To learn more about additional languages that Textbridge can process, refer to
the Help menu in Textbridge. Look in the Help index for the topic Language
Pack. To install additional languages:

1. Insert the IBM Color Flatbed Scanner Installation CD into your
CD-ROM drive.

2. Click the Start button; then Programs; then Windows Explorer.
3. Click the drive letter for the drive that contains the IBM Flatbed Color

Scanner Installation CD.
4. Double-click the Textbridge folder.
5. Double-click the Tbcl20.95 folder.
6. Double-click the desired language folder.
7. Double-click the Classic 2.0 folder.
8. Double-click the Install  icon or the INSTALL.EXE file.
9. Select Add/remove languages.

10. Select one or more of the languages in the list, and click Add. This will
add the languages you selected to the Installed Languages list.

11. When you are finished adding languages, click Next to complete the
installation.

12. When you start Textbridge Classic again, you need to select the language
you want to process. In the menu bar, click the Process menu; then
Settings; then click the Processing tab.
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13. Select the language you want the program to process.
14. Click OK .
15. To scan text, start with Step 4 in the section called “Using Textbridge to

scan a document” and follow the rest of the instructions.

How to email an image

Once you have scanned in a document, photo or picture, you can send the
image file to someone by email.
Note:  You need an email application to email image files. The scanner
option does not include an email application.

Keep the following guidelines in mind when you are creating an image file
that you intend to email.

Keep the scanning area small and the resolution between 75 and 100 dpi.
Large scanning areas and high resolutions make large files. Emails with
large files attached take longer to send and receive.
Save the image file in .JPG or .GIF format. These formats are small in
size and transfer quickly and easily over the Internet.
Be sure to remember the folder you placed the image file in, as well as
the name you gave the file.

Using the Email button with Microsoft Exchange or Microsoft
Outlook Express

The Email function is designed to automatically launch only Microsoft 
Exchange or Microsoft Outlook Express. If you have Microsoft Outlook
Express installed on your machine and it does not start automatically, and you
see a message instructing you to install Microsoft Exchange, refer to the
section below called “Configuring Microsoft Outlook Express to launch using
the Email button”.

The Email button is not designed to automatically launch other email
programs. Refer to the section below called “Using other email applications”
for instructions on emailing image files with applications other than Microsoft
Exchange or Microsoft Outlook Express.

1. Make sure the EZ Station is set to Enable Buttons; make sure that the
green light in the lower right-hand corner of the EZ Station panel is
flashing.

2. Open the scanner lid, and place your document onto the scanner glass.
Make sure the document is face down and that the top of the item is
pointing in the direction of the buttons on the scanner.

3. Close the scanner lid.
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4. Press the purple Email button on your scanner, or use your mouse and
click the Email button in the EZ Station panel on your monitor screen.
The scanner will scan the item and start Microsoft Exchange or
Microsoft Outlook Express. The default resolution setting for the Email
function is 75 dpi, and the default mode is color.

5. Select one of the following options:
Scan another page (to scan additional pages)
Process pages (when all pages are scanned, starts email application)
Abort scanning (to stop the scanning process)

Note:  Refer to the Microsoft Exchange or Outlook Help menu for
assistance in configuring your email application.

6. When Microsoft Exchange or Outlook starts, it will automatically attach
the image to a new note. The filename is already chosen for you.

7. Enter a subject, type in your message and the email address of the
recipient.

 8. Click Send.

Configuring Microsoft Outlook Express to launch using the Email
button

To use the Email button to scan and launch Microsoft Outlook Express, it
must be set as the default simple messaging application programming
interface (or MAPI) client. Follow these instructions to change your MAPI
client.

1. Close all other applications; then open Microsoft Outlook Express.
2. Click the Tools menu; then click Options.
3. On the General tab, click the check box next to “Make Outlook Express

my default Simple MAPI client”.
4. Click Yes when you see the message asking if you want to set Outlook

Express as your default MAPI client.
Note:  Any other API-enabled email program that you use will no longer

be set as your Simple MAPI client after this step. If you want to
use another API-enabled email program as the default, click the
check box again to clear it.

5. Click OK ; click OK  again when prompted to restart your computer.
6. Close Outlook Express; restart your computer.
7. Refer to the previous section called “Using the Email button with

Microsoft Exchange or Microsoft Outlook Express” to email the image.

Using other email applications

If you use other email programs, use the instructions in the section called
“How to scan a color picture”, and then attach the file you create to a new
email message. For instructions on attaching files to an email message, refer
to the Help menu in your email program.
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How to fax a document

If you have a fax modem, you can use your scanner and your fax program to
fax documents and pictures.
Note:  The scanner option does not include fax software. You must have a
fax program already installed on your computer in order to fax documents or
pictures.

Follow these instructions to fax a document or picture.

1. If this is the first time you have used the Fax feature, you must choose
your fax program within EZ Station.

a. Click the Settings button on the EZ Station panel; then click the
Printer/Fax driver  tab.

b. Select your fax program or driver from the pull-down menu.
c. Click OK  to save your choice.

2. Make sure the EZ Station is set to Enable Buttons; make sure that the
green light in the lower right-hand corner of the EZ Station panel is
flashing.

3. Open the scanner lid, and place your document onto the scanner glass.
Make sure the document is face down and that the top of the item is
pointing in the direction of the buttons on the scanner.

4. Close the scanner lid.
5. Press the orange Fax button on your scanner, or use your mouse and

click the Fax button in the EZ Station panel on your monitor screen.
The scanner will scan the item.

6. Select one of the following options:
Scan another page (to scan additional pages)
Process pages (when all pages are scanned, starts fax application)
Abort scanning (to stop the scanning process)

7. When the fax application starts it will automatically attach the image to a
new fax. For more information on faxing documents or images, refer to
the Help menu in your fax software.

How to copy a document

By sending a scanned image file to your printer, you can use your scanner
like a copy machine. You must have a working printer attached to your
computer to use this feature.

Follow these instructions to use the scanner like a copier.

1. If this is the first time you have used the Copy feature, you must choose
your printer within EZ Station.
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a. Click the Settings button on the EZ Station panel; then click the
Printer/Fax driver  tab.

b. Select your printer from the pull-down menu.
c. Click OK  to save your choice.

2. Make sure the EZ Station is set to Enable Buttons; make sure that the
green light in the lower right-hand corner of the EZ Station panel is
flashing.

3. Open the scanner lid, and place your document onto the scanner glass.
Make sure the document is face down and that the top of the item is
pointing in the direction of the buttons on the scanner.

4. Close the scanner lid.
5. Press the blue Copy button on your scanner, or use your mouse and click

the Copy button in the EZ Station panel on your monitor screen. The
scanner will scan the document and send the image to your printer.
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