Adaptec Easy CD Creator
Standard Edition

User’s Guide

R

Adaptec Easy CD Creator
Stock Number: 511446-00, Rev. A
Print Spec Number: 496513-00
Current Date: 5/8/98

Page: i
First Draft

Copyright
©

1998 Adaptec, Inc. All rights reserved. No part of this publication may be reproduced, stored
in a retrieval system, or transmitted in any form or by any means, electronic, mechanical, photocopying, recording or otherwise, without the prior written consent of Adaptec, Inc., 691 South
Milpitas Blvd., Milpitas, CA 95035.

Trademarks
Adaptec, the Adaptec logo, Easy CD Creator, and CD Spin Doctor are trademarks of Adaptec,
Inc. which may be registered in some jurisdictions.
Windows and Windows 95 are registered trademarks and Windows NT is a trademark of
Microsoft Corporation in the U.S. and other countries used under license.
All other trademarks are owned by their respective owners.

Changes
The material in this document is for information only and is subject to change without notice.
While reasonable efforts have been made in the preparation of this document to assure its accuracy, Adaptec, Inc. assumes no liability resulting from errors or omissions in this document,
or from the use of the information contained herein.
Adaptec reserves the right to make changes in the product design without reservation and without notification to its users.

Adaptec Software License Agreement
In return for acquiring a license to use the software ("Software") and related documentation,
you agree to the following terms and conditions:

1

License. This Agreement grants you, the Licensee, a license to: (a) use the Software on a
single computer system or, in the case of a multiuser or networked system which permits
access to the Software by more than one user at the same time, at a single working location; and (b) make one copy of the Software in machine readable form solely for back-up
purposes provided you reproduce Adaptec’s copyright notice and any proprietary
legends.

2

Restrictions. You may not distribute copies of the Software to others or electronically
transfer the Software from one computer to another over a network. You may not use the
Software from multiple locations of a multiuser or networked system at any time. The
Software contains trade secrets and in order to protect them you may not decompile, reverse engineer, disassemble, or otherwise reduce the Software to a human-perceivable
form. YOU MAY NOT MODIFY, ADAPT, TRANSLATE, RENT, LEASE, LOAN, RESELL FOR PROFIT, DISTRIBUTE, NETWORK OR CREATE DERIVATIVE
WORKS BASED UPON THE SOFTWARE OR ANY PART THEREOF.

3

Ownership of Software. As Licensee, you own the media upon which the software is recorded or fixed, but Adaptec retains title and ownership of the Software recorded on the
original media and all subsequent copies of the Software, regardless of the form or media
in which or on which the original and other copies may exist. This license is not a sale of
the Software or any copy.
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4

Confidentiality. You agree to maintain the Software in confidence and to not disclose the
Software to any third party without the express written consent of Adaptec. You further
agree to take all reasonable precautions to preclude access of unauthorized persons to the
Software.

5

Term. This license is effective until January 1, 2045, unless terminated earlier. You may
terminate the license at any time by destroying the Software (including the related documentation) together with all copies or modifications in any form. Adaptec will have the
right to terminate your license immediately if you fail to comply with any term or condition of this Agreement. Upon any termination, including termination by you, you must destroy the Software (including the related documentation) together with all copies or
modifications in any form.

6

Limited Warranty. Adaptec warrants only that the media upon which the Software is furnished will be free from defects in material or workmanship under normal use and service
for a period of thirty (30) days from the date of delivery to you. ADAPTEC DOES NOT
AND CANNOT WARRANT THE PERFORMANCE OR RESULTS YOU MAY OBTAIN BY USING THE SOFTWARE OR DOCUMENTATION. THE FOREGOING
STATES THE SOLE AND EXCLUSIVE REMEDIES ADAPTEC WILL PROVIDE
FOR BREACH OF WARRANTY. EXCEPT FOR THE FOREGOING LIMITED WARRANTY, ADAPTEC MAKES NO WARRANTIES, EXPRESS OR IMPLIED, AS TO
NONINFRINGEMENT OF THIRD PARTY RIGHTS, MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE. Some states do not allow the exclusion of implied warranties or limitations on how long an implied warranty may last, so the above
limitations may not apply to you. This warranty gives you specific legal rights and you
may also have other rights which vary from state to state.

7

Limitation of Liability. IN NO EVENT WILL ADAPTEC BE LIABLE TO YOU FOR
ANY SPECIAL DAMAGES, INCLUDING ANY LOST PROFITS, LOST SAVINGS
OR OTHER INCIDENTAL OR CONSEQUENTIAL DAMAGES, EVEN IF ADAPTEC
HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES, OR FOR ANY
CLAIM BY ANY OTHER PARTY. Some states do not allow the exclusion or limitation
of special, incidental, or consequential damages, so the above limitation or exclusion may
not apply to you.

8

Limitation of Remedies. Adaptec’s entire liability and your exclusive remedy shall be: (a)
the replacement of any media not meeting Adaptec’s limited warranty which is returned
to Adaptec; or (b) if Adaptec or its distributor is unable to deliver replacement media
which is free of defects in materials or workmanship, you may terminate this Agreement
by returning the Software and your money will be refunded.

9

Export. You acknowledge that the laws and regulations of the United States restrict the
export and re-export of the Software. You agree that you will not export or re-export the
Software or media in any form without the appropriate United States and foreign government approval.

10 Government Restricted Rights Legend for Units of the DoD. Use, duplication or disclosure by the Government is subject to restrictions as set forth in subparagraph (c)(1)(ii) of
the Rights in Technical Data and Computer Software clause at 252.227-7013. Adaptec,
Inc., 691 South Milpitas Boulevard, Milpitas, California 95035.
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11 Government Restricted Rights Legend for Civilian Agencies. Use, reproduction or disclosure is subject to restrictions set forth in subparagraphs (a) through (d) of the Commercial
Computer Software - Restricted Rights clause at 52.227-19 and the limitations set forth
in Adaptec, Inc. is standard commercial agreement for this software. Unpublished - rights
reserved under the copyright laws of the United States.

12 General. You acknowledge that you have read this Agreement, understand it, and that by
using the software you agree to be bound by its terms and conditions. You further agree
that it is the complete and exclusive statement of the agreement between Adaptec and you
which supersedes any proposal or prior agreement, oral or written, and any other communication between Adaptec and you relating to the subject matter of this Agreement. No
variation of the terms of this Agreement or any different terms will be enforceable against
Adaptec unless Adaptec gives its express consent, including an express waiver of the
terms of this Agreement, in a writing signed by an officer of Adaptec. You assume full
responsibility for the use of the Software and agree to use the Software legally and responsibly. This Agreement shall be governed by California law except as to copyright matters
which are covered by Federal law. This Agreement is deemed entered into at Milpitas,
California by both parties. Should any provision of this Agreement be declared unenforceable in any jurisdiction, then such provision shall be deemed to be severable from
this Agreement and shall not affect the remainder hereof. All rights in the Software not
specifically granted in this Agreement are reserved by Adaptec.

13 Should you have any questions concerning this Agreement, you may contact Adaptec by
writing to: Adaptec, Inc., Legal Department, 691 South Milpitas Boulevard, Milpitas,
California 95035.
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1
Introduction
Make CDs Right on Your Desktop
Using Easy CD Creator®, you can copy files from your computer to
a recordable compact disc (CD). Using a special write-once media,
Easy CD Creator allows you to permanently store data in a format
that is readable on virtually all CD-Recordable (CD-R) and Compact
Disc-Read Only Memory (CD-ROM) drives. In addition, the audio
CDs you create with your CD recorder are readable in your home or
car CD player. If you are using a CD-ReWritable (CD-RW) drive, you
can also use a special erasable media that allows you to rewrite
information on a CD (see About CD-Recordable and CD-ReWritable
Technology on page 1-5). You can use Easy CD Creator to:
■

Compile CDs of your favorite music

■

Archive data

■

Back up your hard drive

■

Disseminate information to field offices

■

Distribute databases

■

Create a test copy of a multimedia CD

■

Make a master CD for disc duplication

■

Duplicate a CD

■

Erase and rewrite the contents on a CD

■

Make a custom jewel case insert
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Deluxe Edition Features
You are using Easy CD Creator Standard Edition. If you want to
upgrade to the Deluxe Edition, you can purchase it from a retail
store (see http://www.adaptec.com to locate a retailer near you) or
directly from Adaptec.
Easy CD Creator Deluxe Edition comes with advanced applications
that expand your CD-R capabilities. These advanced features
include the following:
■

CD Spin Doctor™—allows you to make audio CDs from traditional music sources including LPs and cassette tapes and to
clean up the sound quality before recording songs to CD.

■

Picture CD Creator—allows you to make CDs containing your
favorite photographs.

■

Video CD Creator—allows you to make CDs containing videos
or still images.

■

Sound Editor—allows you to make changes to sound files on
your hard drive before recording them to CD.

■

Session Selector—allows you to view any previous session of a
multisession CD, not just the last session.

System Requirements
The following is a list of the Easy CD Creator system requirements:
■

■

Personal Computer (PC) running Windows 95® or
Windows NT™ v.4.0
CD Recorder
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Introduction

Supported Formats
Easy CD Creator supports the following CD-R formats which are
used to make data and audio CDs:
■

CD-ROM
Data CDs

This is the standard for recording
data CDs.

■

CD-ROM XA
Data CDs

XA stands for Extended Architecture.
CD-ROM XA is based on CD-ROM
but adds better audio and video capabilities so CD-ROMs can more easily
be used for multimedia applications.

■

CD-DA
Audio CDs

Compact Disc-Digital Audio. This is
the original compact disc standard
and is used to record music CDs.

■

CD Extra
Audio and Data CDs

This format allows you to combine
audio and data on a CD. The audio
tracks are recorded in the first session
and one CD-ROM XA data track is
recorded in the second session to
make a multisession CD. The audio
tracks on CD Extra discs can be
played on home or car CD players.

■

Mixed-Mode
Data and Audio CDs

This format allows you to combine
data and audio on a CD. Mixed-Mode
differs from CD Extra in that the data
is recorded in the first track followed
by one or more audio tracks, and both
the data and audio tracks are combined in a single session.
Mixed-Mode CDs should be used on
CD-ROM or CD-R drives only.
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File System Options
Easy CD Creator allows you to select different file system options
depending on how you plan to use your CD. They include:
■

ISO 9660—An international standard that specifies how data is
physically recorded onto the CD (sector-by-sector) into a directory tree (up to eight levels of directories). CD-ROMs made
according to the ISO 9660 Level 1 specifications can be read on
multiple operating systems such as Macintosh, DOS,
Windows 3.x, Windows 95, and Windows NT.

■

Joliet—A standard developed by Microsoft for Windows 95
that allows CDs to be recorded using long filenames. Joliet
allows you to use file names up to 64 characters in length,
including spaces, and also allows you to use Unicode characters for better international support. Joliet records the associated DOS standard filename (8 + 3 characters) for each file so
that the CD can be read on DOS systems or earlier versions of
Windows.
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About CD-Recordable and CD-ReWritable
Technology
If you have a CD-RW drive, you can use two types of discs to make
your own CDs:
■

CD-Recordable (CD-R) discs

■

CD-ReWritable (CD-RW) discs

CD-RW is a new technology and like CD-R, it allows you to record
information to a CD. What is new is that with CD-RW you can also
erase the contents of a CD and rewrite new information to it.
Depending on how you want to use your CD, each disc type offers
unique advantages.

CD-R Advantages
■

Good for permanent data storage

■

Less expensive per CD than CD-RW discs

■

Readable on virtually all CD-ROM and CD-R drives

CD-RW Advantages
■

Allows you to erase the data and rewrite new information (for
example, updating files)

■

Allows you to make a practice CD or to test the contents of a
CD before making a permanent one

■

More cost effective for near-line data storage requirements
than CD-R

Note: Only CD-RW drives can read and write data to
CD-RW discs.
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Getting Help
Read this user’s guide for background information about CD-R
technology and instructions for recording CDs using Easy CD Creator. In this user’s guide, the term CD-Recordable includes both
CD-Recordable and CD-ReWritable technology. Technical terms are
defined in a Glossary in the back of this user’s guide.
Additional information is available online:
■
■

Select Help Topics from the Help menu
Use context-sensitive help in the active window

Refer to Chapter 11, Troubleshooting, for technical support and suggestions for resolving problems.

❒
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2
Getting Started
The following sections explain how to install and open Easy CD Creator, explain how to use the Wizard to make an audio or data CD,
describe the Easy CD Creator main window, and explain how to
directly access Windows Explorer.

Installing Easy CD Creator
To install Easy CD Creator, follow these steps:

1

Insert the Adaptec Easy CD Creator CD into your CD-R,
CD-RW, or CD-ROM drive.
The Easy CD Creator installation window appears.

2

Select from one of the following:
–

Easy CD Creator—to install the Easy CD Creator Standard
Edition software on your computer.

–

MGI PhotoSuite (if the MGI software is included)—to
install MGI PhotoSuite so you can view picture CD images.

–

CD Catalog—to install an electronic catalog of CD recordable related products.

If the main menu does not appear automatically, click on the
Start button on the task bar, select Run, type D:\SETUP (where
D: is your CD drive’s letter), then click on OK.

3

Follow the on-screen installation instructions.
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Opening Easy CD Creator
To open Easy CD Creator so you can begin creating your own CDs,
follow these steps:

1 In Windows 95, click the Start button located on the left side of
the taskbar.

2 Select Programs, point to Adaptec Easy CD Creator, and select
Easy CD Creator.

The Adaptec Easy CD Creator Wizard Screen appears.

Using the Wizard to Make a CD
The easiest way to make a CD is to use the Easy CD Creator Wizard.
The Wizard guides you step-by-step to make a simple audio or data
CD. If you are new to CD-R technology, the Wizard is an excellent
way to become familiar with the CD recording process and make an
audio or data CD.
If you want to use advanced features (such as making a CD Extra
disc), refer to the appropriate chapters in this user’s guide.
To use the Wizard, follow these steps:

1 Select the type of CD you want to make: Data CD or Audio
CD.

2 Follow the on-screen instructions in the Wizard windows.
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To see a list of the files and folders or audio tracks you are adding to
your CD, move the Adaptec Easy CD Creator Wizard screen to view
the main Easy CD Creator window.
To move the Wizard window:

1 Click the Adaptec Easy CD Creator Wizard title bar.
2 Drag the Wizard window to the right side until you see the
Untitled - Easy CD Creator window.
A list of the folders you selected is displayed below the

icon.

For a description of the window, see About the Easy CD Creator Window on page 2-4.
If you need help, click Help to open the Online Help, or refer to the
Audio or Data chapters in this user’s guide.
If you want to make a CD without using the Wizard:
■

Click Cancel in the Easy CD Creator Wizard Welcome window
and follow the instructions in the following chapters for the
type of CD you want to make.
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About the Easy CD Creator Window
The Easy CD Creator window appears when you click Cancel in the
Wizard or when you disable the Wizard option (see Setting General
Options on page B-9). The following graphic shows the different
parts of the Easy CD Creator window:

Easy CD Creator Tabs Windows Explorer Data CD Layout Window

Direct Access to Windows Explorer
Easy CD Creator includes direct access to Windows Explorer so you
can display Windows Explorer while using Easy CD Creator instead
of switching back and forth between the two applications. This feature allows you to easily select and arrange files and folders you
want to record. You can also use standard Windows Explorer commands to move files and folders around. Refer to the Microsoft
Windows 95 Online Help for information about how to work with
files and folders.
To hide Windows Explorer in the Easy CD Creator window:
■

Select Hide Windows Explorer from the View menu.
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Obtaining Blank CDs
You can obtain blank CDs where you purchased your CD-R or
CD-RW drive or at local computer retailers. Refer to your CD
recorder’s manufacturer for recommended CD brands.
Also, if you are planning to use CD-RW discs, please see About CDRecordable and CD-ReWritable Technology on page 1-5 for information
about CD-RW discs.

Care and Handling of Recordable CDs
Follow these general guidelines when handling CD-Recordable and
CD-ReWritable discs:
■

Do not expose CDs to sun or other strong light for long periods.
Also try to avoid high heat and humidity.

■

Handle CDs carefully to avoid scratching them, especially on
the top (label) side which has only a thin layer of lacquer protecting the writing surface.

■

Do not use alcohol-based pens to write on CDs—the ink may
eventually eat through the top lacquer-surface and damage
your data.

■

Do not use ball point pens to write on CDs— you may scratch
through the lacquer and damage your data.

■

Use felt-tip pens to write on CDs

■

Use only CD labels that are expressly designed for recordable
CDs.

■

Store and ship CDs in their jewel cases or other protective
containers.

■

Do not stack CDs together—they may stick to each other, causing parts of the reflective surface to peel off.

❒
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3
Making an Audio CD
An audio CD is a compact disc (CD) containing digital audio tracks
recorded in the Compact Disc-Digital Audio (CD-DA) format.
Audio CDs can store up to 74 minutes of music and may contain up
to 99 tracks, each usually representing a separate piece of music.
Audio CDs can be played back from a home or car CD player or
from a CD-ROM drive through speakers or headphones attached to
the drive’s output jack.
Using Easy CD Creator, you can:
■

Compile audio CDs of your favorite music

■

Make CDs from Wave files on your hard drive

How to Make an Audio CD
To make an audio CD, you can record songs from:
■

Tracks on an existing CD

■

Wave files stored on your hard drive (*.wav, a standard
Windows format for sound files.)

■

A combination of Wave files and tracks
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Note: Easy CD Creator is designed to assist you in reproducing material in which you own the copyright or have
obtained permission to copy from the copyright owner.
Unless you own the copyright or have permission to copy
from the copyright owner, you may be violating copyright
law and be subject to payment of damages and other remedies. If you are uncertain about your rights, contact your
legal advisor.
The following sections explain how to add songs to a CD layout so
you can record them to a blank CD using the menu bar. If you want
the help of the Wizard, see Using the Wizard to Make a CD on page
2-2.
For helpful pointers when recording music CDs, see CD-DA Recording Tips on page 3-10.

Recording Audio Tracks from an Existing Music CD
To record songs (audio tracks) from an existing music CD, you need
to first create a CD layout— a file that contains the list of songs and
the order in which they will be recorded—then record the layout to a
blank CD. To do so, follow these steps:

1 Select New CD Layout from the File menu or open an existing
CD layout.
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2 Click the Audio CD Layout tab.

Windows Explorer

Audio CD Layout Window

The top part of the window is Windows Explorer, where you
can select the songs you want to record. The bottom part is the
Audio CD Layout window, which allows you to view the contents of the CD layout. To make changes to the list of tracks in
the Audio CD Layout tab, see Changing the Order of Your Songs
on page 3-7.

3 Insert the source CD, which contains the songs you want to
record, into your CD recorder.

Note: You can record directly from a CD-ROM drive
only if it supports digital audio extraction. See Recording from a CD-ROM Drive on page 3-10.

4 In the Explorer section of the window, select the drive where
the source CD is located to view the list of songs on the CD.

5 Drag the songs that you want to record from Explorer to the
Audio CD Layout window.
To change the name of a song, see Renaming Songs in Your CD
Layout on page 3-7.
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6 Repeat steps 3-5 for each existing music CD from which you
want to record songs.

7 Select Create CD from the File menu when you have placed all
of the songs that you want to record into the Audio CD Layout
window.
The CD Creation Setup box appears.

8 Make changes, if any, to the CD Creation Setup settings (see
CD Creation Setup Settings on page B-1 for descriptions) and
click OK.
Easy CD Creator begins recording your CD layout to a blank CD.
Insert a blank CD when prompted.
When the CD is finished, a final message box appears notifying you
that the recording is complete.

Note: To make a sleeve that lists the artist, CD title, and
songs, see Chapter 10, Making a Custom Jewel Case Insert.

Recording Wave Files Stored on Your Hard Drive
To record an audio CD using Wave files (*.wav), the Wave files must
be stored on your hard drive at 11, 22, 44.1 KHz, 8- or 16-bit, mono
or stereo. To make a Wave file from an existing CD, see Pre-recording
Audio Tracks to Wave Files on page 3-5.
To record Wave files stored on your hard drive to a blank CD, follow
these steps:

1 Insert a blank CD into your CD recorder.
2 Select New CD Layout from the File menu or open an existing
layout.

3 Click the Audio CD Layout tab.
4 Select the Wave files you want to record from Explorer and
drag them to the Audio CD Layout window.
To change the name of the song(s) see Renaming Songs in Your
CD Layout on page 3-7.
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5 Select Create CD from the File menu when you have finished
adding all of the songs you want to record to your CD layout.
The CD Creation Setup box appears.

6 Make changes, if any, to the CD Creation Setup settings (see
CD Creation Setup Settings on page B-1 for descriptions) and
click OK.
Easy CD Creator begins recording your CD layout to a blank CD.
When the CD is finished, a final message box appears notifying you
that the recording is complete.
.

Note: To make a sleeve that lists the artist, CD title, and
songs, see Chapter 10, Making a Custom Jewel Case Insert.

Pre-recording Audio Tracks to Wave Files
Pre-recording audio tracks to Wave files on your hard drive is a way
to:
■

Minimize swapping CDs in and out of your drive if you want
to make more than one copy

■

Improve the sound quality if your CD recording system is less
than optimal

You can pre-record one Wave file at a time. To pre-record a Wave file
from an existing CD, follow these steps:

1 Insert the source CD, which contains the song you want to prerecord to your hard drive, into your CD recorder.

2 Click the Audio CD Layout tab.
3 Select the audio track you want to pre-record from Explorer
and drag it into the Audio CD Layout window.

4 Highlight the audio track in the Audio CD Layout window.
5 Select Pre-record to WAV file from the Track menu.
Pre-recording audio tracks to Wave files requires approximately 10MB of space on your hard drive for one minute of
music.
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6 Type in a file name for the Wave file and choose a different
location on your hard drive if you do not want to record your
Wave file to your Temp directory.

7 Click Save.
Easy CD Creator pre-records your Wave file to your hard drive. A
final message box notifies you when the recording is complete.

Combining Both Audio Tracks and Wave Files
You can make a music CD that contains songs both from prerecorded Wave files stored on your hard drive and from audio tracks
on an existing music CD. To do so, follow the steps outlined in
Recording Audio Tracks from an Existing Music CD on page 3-2 and
Recording Wave Files Stored on Your Hard Drive on page 3-4, depending on the type of songs you want to record. Once you have added
all of the audio tracks and Wave files you want to record to your CD
layout, select Create CD from the File menu.
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Modifying Your CD Layout
The following sections describe how to make changes to your CD
layout.

Changing the Order of Your Songs
Once you have added more than one song to your CD layout, you
can change the order of the songs at any time before creating the CD.
For example, you can move the track that is listed as the third song
in the Audio CD Layout window to the top of the list.
To change the order of the songs, follow these steps:

1 Select the song whose order you want to change in the CD
layout.

2 Drag it to the position you want it to appear in the Audio CD
Layout window.

Removing Songs from Your CD Layout
You can remove any song you have added to a CD layout at any
time before you create a CD. To remove a song from your CD layout,
follow these steps:

1 Select the song you want to remove in the Audio CD Layout
window.

2 Select Cut from the Edit menu.

Renaming Songs in Your CD Layout
To rename a song listed in your CD Layout, follow these steps:

1 Select the song you want to rename in the Audio CD Layout
window.

2 Select Rename in the Track menu.
3 Type in the new name in the text box.
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Merging (Composite) Tracks
Easy CD Creator features an option that allows you to make a composite track, a single track that is made up of two or more separate
tracks. Composite tracks are useful when you want to make a single
song from several Wave files.
To make a composite track, follow these steps:

1 Select two or more songs you want to merge into a single track.
2 Select Merge Tracks from the Effects menu.
The tracks appear as a single track in the Audio CD Layout window.

Note: Merged tracks are treated as a single song when
played in a CD player.

Splitting Composite Tracks
To separate a composite track—a single track that is made up of two
or more separate tracks, follow these steps:

1 Select the composite track you want to separate.
2 Select Split Tracks from the Effects menu.
The composite track appears as multiple tracks in the Audio CD
Layout window.
Only tracks that have been merged can be split.

Saving a CD Layout
You can create a CD layout, save it, then use it to record a CD later.
To save a CD layout, follow these steps:

1 Select Save As from the File menu.
2 Type in the File name.
3 Select the location where you want to store the file.
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Opening an Existing CD Layout
To open a CD layout you have previously saved:
■

Select Open CD Layout from the File menu.

Easy CD Creator displays the contents of the layout.

Closing an Audio CD
By default, Easy CD Creator closes the session so you can listen to
your audio CD on a home or car stereo. However, if you selected
Leave Session Open in the Advanced tab (see CD Creation Setup
Advanced Tab on page B-3) and you have added all the songs you
want to record, you must close the session before you can listen to
the CD on a home or car CD player. To close the session, follow these
steps:

1 Select Disc Information from the Disc menu.
The Disc Information tab appears.

2 Click Close Session.
3 Click OK.
Easy CD Creator closes the session.

Note: You can add more sessions to the CD, but only the first
session on an audio CD can be played back on home or car
CD players, as long as it is closed.

Playing an Audio CD
Use the Windows 95 CD player to listen to the audio CD.
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CD-DA Recording Tips
Read the following section for useful information when recording
audio CDs.

Using Easy CD Creator Wizard
The easiest way to make an audio CD is with the help of the Easy
CD Creator Wizard. The Wizard appears when you first open Easy
CD Creator and guides you step-by-step in the creation of a simple
data or audio CD.
To make an audio CD with the assistance of the Wizard, see Using
the Wizard to Make a CD on page 2-2.

Using CD Copier
If you want to copy an entire audio CD from start to finish, use the
Easy CD Creator CD Copier feature. See Chapter 9, Making a Copy of
a CD for instructions.

Minutes on a CD
ACD's capacity is measured in minutes. Recordable CDs are available in 21-, 63-, and 74-minute sizes. See Obtaining Blank CDs on
page 2-5.

Recording Time
Recording times vary based on the read and write speeds of your
CD recorder and whether you are recording tracks from existing
music CDs or Wave files.

Recording from a CD-ROM Drive
If you have a CD-ROM drive that can read (not just play) audio CDs
digitally—meaning that it supports digital audio extraction—you
can use it as your source drive to record songs from an existing CD.
This means that you would not have to swap CDs in and out for
each song you want to record from a single music CD. Not all CDROM drives support digital audio extraction. To determine if your
CD-ROM does, see Testing Your System Configuration on page 11-1.

3-10

Adaptec Easy CD Creator Standard Edition
Stock Number: 511446-00, Rev. A
Page: 3-10
Print Spec Number: 496513-00
Inside Text: 496512-00
Current Date: 5/8/98
Final Review

Making an Audio CD

Eliminating the Two-Second Gap Between Tracks
To prevent a two-second gap from occurring between audio tracks,
you can record Wave files stored on your hard drive to a blank CD
using the Disc-at-Once option. See Disc-at-Once, under the CD Creation Setup Advanced Tab on page B-3.

Using a Disc Image to Record Your CD
If your CD-R system is less than optimal and you have enough space
on your hard drive, you can create an audio CD from a disc image to
increase your chances for a successful recording. Using a disc image
is also useful when you are creating multiple copies of the same CD.
See Chapter 8, Making a CD from a Disc Image.

Leaving the Session Open
If you want to record a few tracks at a time, you can choose to Leave
the Session Open (see CD Creation Setup Settings on page B-1). When
you have recorded all the tracks you want on the CD, you can then
close the session to listen to the CD on a home or car CD player. See
Closing an Audio CD on page 3-9.

❒
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4
Making a Data CD
A data CD (also known as a CD-ROM), is a compact disc used to
store computer data. Data is written on the CD in a continuous spiral running from the center of the CD to its outside rim. All the bits
in a file are written one after the other from beginning to end, then
the next file is written, and so on.
A logical format (or file system) structures the raw bits on the CD in
a virtual tree of directories and files, which makes it easier for both
humans and computers to use the information. ISO 9660 is a worldwide standard specifying the logical format for files and directories
on a CD-ROM.
Typical uses for CD-ROMs include:
■

Archiving data

■

Backing up a hard drive or other media

■

Creating a test copy of a CD before having it factoryduplicated

■

Disseminating information to field offices
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How to Make a Data CD
For helpful pointers when creating data CDs, see CD-ROM Writing
Tips on page 4-11.
To make a data CD, there are three overall procedures:
■

Add files and folders to a CD layout—a file that contains the list
of files and folders and the order in which they will be
written

■

Define the CD Layout Properties which specify your file system preference (optional)

■

Create the CD

The following sections explain how to define the CD layout properties, add files and folders to your CD layout, and create the CD.

Adding Files and Folders to Your CD Layout
To add files and folders to your CD layout, follow these steps:

1 Select New CD Layout from the File menu or open an existing
layout.

2 Click the Data CD Layout tab.

Windows Explorer

Data CD Layout Window
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The top part of the window is Windows Explorer where you
can select the files and folders you want to write to CD. The
bottom part is the Data CD Layout window which allows you
to view the contents of your CD layout.

3 Select the files and folders you want to add to your CD from
Explorer and drag them into the Data CD Layout window.
To make changes to the list of files and folders in the Data CD
Layout tab, see Modifying Your CD Layout on page 4-5.

WARNING: If the Data CD Layout window includes identically-named folders from two different sources (such as
from two different hard drives), the two folders are merged
on the CD. If there are identically-named files in the two different folders, the files that are added to the Data CD Layout
window last are the ones that are recorded to the CD. To
avoid this problem, rename one of the folders. See Renaming
Files and Folders on page 4-6.

Defining CD Layout Properties (Optional)
Easy CD Creator allows you to specify the CD layout properties for
your CD—meaning that you can customize your CD depending on
how you want to use it. You do not need to define the CD layout
properties if you want to make a CD using the default Joliet file system setting. See CD Layout Properties on page B-5.
If you do want to change the file system option to the ISO 9960 format, you must define the disc properties before adding files and
folders to your CD layout. To do so, follow these steps:

1 Select CD Layout Properties from the File menu.
2 Click the Data Settings tab.
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3 Select one of the two File System options depending on how
you want to use your CD:
■

ISO 9600

Select this option if you want to be able to read the
CD on different platforms including DOS, Macintosh, OS/2, Windows, and UNIX. Files and directories recorded to CD based on the ISO 9660 Level
One standard must meet the following (8+3)
requirements:
— A file name may not contain more than eight
alphanumeric characters and the underscore
symbol [_].
— A file name extension may not contain more
than three alphanumeric characters.
— A directory name may not contain more than
eight alphanumeric characters and the underscore symbol [_].
See File System Properties on page B-8 for information about the ISO 9660 file system properties
settings.

■

Joliet

Select this option to use long file names. Joliet
allows you to use file names of up to 64 characters
in length, including spaces. Joliet also records the
associated DOS-standard name (8+3 characters) for
each file so that the CD may be read on DOS systems or earlier versions of Windows.
See File System Properties on page B-8 for information about the Joliet file system properties settings.

4 Click the File System Properties button and type in any volume descriptors information in the General tab (see File System
Properties on page B-8 for descriptions).

5 Click OK to return to the Data Settings tab.
6 Make changes, if any, to the CD Layout Properties settings (see
page B-5 for descriptions) and click OK.
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Creating the CD
1 Insert a blank CD into your CD recorder.
2 Select Create CD from the File menu or click the

icon.

3 Make changes, if any, to the CD Creation Setup settings (see
CD Creation Setup Settings on page B-1) and click OK.
Easy CD Creator begins writing the files and folders listed in your
CD layout to a blank CD. A final message box notifies you when the
recording is complete.

Note: To make a sleeve that lists the CD title and files, see
Chapter 10, Making a Custom Jewel Case Insert.

Modifying Your CD Layout
The followings sections describe how to make changes to the files
and folders listed in your CD layout.

Creating New Folders
You can create a new folder in your CD layout and then add files
and folders to that new folder.
To create a new folder:
■

Select New Folder from the Edit menu.

Changing the Order of Files and Folders
You can change the order of the files and folders to your CD layout
at any time before you create the CD. For example, you can move a
folder that appears at the end of the Data CD Layout window to the
top of the list.

Note: Changing the order of the files and folders in your CD
layout affects only their physical position on the CD. Moving files and folders in the CD layout does not change their
original location on your computer.
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To change the order of the files and folders, follow these steps:

1 Select the file or folder you want to move in the Data CD Layout window.

2 Drag it to the position you want it to appear in the Data CD
Layout window.

Removing Files and Folders
You can remove files and folders (including everything within the
folder) at any time before you create the CD. Removing a file or
folder from your CD layout does not affect the original items on
your hard drive.
To remove a file or folder from your CD layout, follow these steps:

1 Select the file and/or folder that you want to remove in the
Data CD Layout window.

2 Select Remove from the Edit menu.

Renaming Files and Folders
You can change the name of files and folders listed in the Data CD
Layout window at any time before you create the CD. Renaming a
file or folder in the Data CD Layout window does not change the
original name of the file or folder on your hard drive.
To rename a file or folder, follow these steps:

1 Select the file or folder you want to rename in the Data CD
Layout window.

2 Select Rename from the Edit menu.
3 Type in the new name you want to call the file or folder.

Finding Files
To find a file in your CD layout, follow these steps.

1 Make sure the CD layout is the active window.
2 Select Find from the Tools menu.
3 Type in the name of the file you are looking for.
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Saving a CD Layout
You can create a CD layout, save it, then use it at a later time to add
more files and create your CD.
To save a CD layout, follow these steps:

1 Select Save As from the File menu.
2 Type in a file name for the CD layout.
3 Select the location where you want to store the CD layout and
click Save.

Opening an Existing CD Layout
To open a CD layout you have previously saved:
■

Select Open CD Layout from the File menu.

Easy CD Creator displays the contents of the CD layout. You can
make further modifications to the CD layout, or create the CD from
the layout. See Defining CD Layout Properties (Optional) on page 4-3.

Advanced Options
The following sections describe the advanced options available in
Easy CD Creator.

Using File Ordering Priorities
Easy CD Creator allows you to specify the file ordering priorities—the
order in which files are physically written to the CD. To optimize CD
access, you may want to specify that some files be written to the CD
before other files. This does not affect the logical directory structure,
but may improve the access time when reading the CD.
The three different default file ordering options are:
■

Normal—files are recorded in the order in which they appear
in the CD layout (this is the default setting)

■

Faster Access—specifies that files are written to CD before files
that are assigned a Normal priority

■

Fastest Access—specifies that files are written to CD first,
before Normal and Faster Access files, to optimize CD access
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You can also create your own file ordering priorities. See Adding New
Priorities on page 4-9.

Note: A file’s priority is relative to other files on the CD. For
example, if you assign a high priority to all of the files in the
CD layout, Easy CD Creator records the files in the same
order as if they were left in the Normal priority.
Viewing File Ordering Priorities
To view the file ordering priorities, follow these steps:

1 Select Options from the Tools menu.
2 Select Show File Ordering Tab in the View options and click
OK.

3 Click the File Ordering tab.

File Ordering Priorities

List of Files in the Priority
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Assigning File Ordering Priorities
Easy CD Creator assigns all files to the Normal priority. To change
the priority of a file(s) from Normal to a higher value such as Faster
Access or Fastest Access, follow these steps:

1 Select the file(s) in the right side of the File Ordering window.
2 Drag the file(s) to a different file ordering priority listed in the
left side of the File Ordering window.
Easy CD Creator changes the file ordering priority level for the
file(s) accordingly.

Adding New Priorities
You can create file ordering priorities above and below the Normal
priorities, and you can specify the order of the files within a given
priority. There is no limit to the number of priorities you can create;
however, no more than two or three priorities should be required.
To add file priorities, follow these steps:

1 Select New Priority from the Edit menu.
2 Type a name in the Name text box.
3 Select a color to identify the priority in the Color drop-down
list box.

4 Click the Move Up or Move Down buttons to position the priority in the list.

5 Click OK.
The new priority appears in the left side of the File Ordering
window.

Deleting Priorities
To delete a priority, follow these steps:

1 Select the priority you want to delete in the File Ordering
window.

2 Select Delete Priority from the Edit menu.
Easy CD Creator removes the priority from the list.
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Changing the Order of Files Within Priorities
There are two ways to determine the order in which files within a
given priority are written to CD:

Note: You can only change the order of files within a priority
if you have selected Preserve normal file ordering under the
Optimization settings. See Data Settings on page B-6.

Manually
■

Select and drag the file(s) to the desired location in the files list.

Using File Proprieties

1 Select the files in right side of the File Ordering window.
2 Select Re-order Files from the Edit menu.

The Re-order files dialog box appears.

3 Select the option for which you want to re-order the files and
click OK.
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Finding Files Within File Ordering Priorities
To search for files that are grouped in a given priority, follow these
steps:

1 Select Find Files from the Edit menu.
2 Type the name of the file in the Named text box.
3 Select the Priority you want to search in the Look in dropdown list box and click Find Now.

Displaying Priority Properties
To view and make changes to the properties of a given priority, follow these steps:

1 Right-click on the priority.
2 Select Properties.
3 Make changes, if any, in the Edit Priority window and click
OK.

CD-ROM Writing Tips
Read the following sections for useful information when writing
data CDs.

Using Easy CD Creator Wizard
The easiest way to make a data CD is with the help of the Easy CD
Creator Wizard. The Wizard appears when you first open Easy CD
Creator and guides you step-by-step in the creation of a data or
audio CD.
To make a data CD using the Wizard, see Using the Wizard to Make a
CD on page 2-2.

CD-ROM Formats
CDs used for data storage can be written in one of two physical
formats:
■

CD-ROM (Mode 1)

■

CD-ROM XA (Mode 2)
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Easy CD Creator uses CD-ROM XA as the default format, but you
can choose to use CD-ROM. See Deciding Which Format to Use: CDROM or CD-ROM XA on page 5-4

Using a Disc Image to Make Your CD-ROM Disc
If you have enough space on your hard drive, you can create a data
CD from a disc image—a file that contains all of the information necessary to record the CD. Using a disc image to create a CD offers
unique advantages over writing a CD layout directly to a disc. To
learn more about using a disc image, see Chapter 8, Making a CD
from a Disc Image.

Using CD Copier Deluxe
To make a backup copy of an entire CD from start to finish, use CD
Copier Deluxe. See Chapter 9, Making a Copy of a CD for instructions.

Making a Bootable CD
To make a data CD from which you can boot your system, see Chapter 6, Making a Bootable CD.

❒
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5
Making a Multisession CD
A multisession CD is an ISO 9660 CD (see Glossary) to which data is
added incrementally in more than one session, allowing you to periodically add and update files and folders to your CD.
Uses for multisession CDs include periodically:
■

Backing up large quantities of data

■

Distributing data updates

Most CD-ROM drives can read multisession CDs.
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How to Make a Multisession CD
For helpful pointers when creating multisession CDs, see Multisession CD Writing Tips on page 5-4.
Making a multisession CD involves essentially the same steps as
making a data CD. See How to Make a Data CD on page 4-2 for specific instructions on making a data CD.
To make a multisession CD, follow these steps:

1 To write the first session, add the files and folders to a CD
layout.

2 Select CD Layout Properties from the File menu.
3 Click the Data Settings tab and select one of the two File System options depending on how you want to use your CD: ISO
9660 or Joliet. See Data Settings on page B-6.

4 Click the Properties button and select either Mode 1:
CD-ROM or Mode 2: CD-ROM XA in the General tab. See
Deciding Which Format to Use: CD-ROM or CD-ROM XA on
page 5-4.

5 Insert a blank CD into your CD recorder and select Create CD
from the File menu.

6 To add another session, insert your data CD into your CD
recorder.

7 Follow steps 1-4 above. Be sure to select the same file system
properties used in the previous session on the CD.

8 Easy CD Creator automatically imports the previous session
on the CD to the new session (This is the default setting. See
Importing Previous Sessions on page 5-3). If you want to import a
different session, follow the instructions in Importing a Specific
Session on page 5-3.

9

Select Create CD from the File menu.

The CD now contains two sessions on the CD. You can continue to
add more sessions to the CD until the CD is full. Just be sure to
import previous sessions (the default setting) so you can read all of
the data on the CD.
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Importing Previous Sessions
With multisession CDs, you must import information written in a
previous session to the new session you are adding to the CD. Otherwise, you can view only the files in the most recent session.
Importing a session means the most recent session contains the new
information you are adding as well the file system information that
points to the files written in the previous session on the CD.
To import the previous session to the new session you are adding,
follow these steps:

1 Follow steps 1-4 in How to Make a Multisession CD on page 5-2.
2 In the Data Settings tab of the CD Layout Properties, select
Automatically import previous session (default setting).

3 Click OK and continue creating your CD.
If you do not import previous sessions to a multisession CD and you
want to access files written in previous sessions, see Chapter 14,
Using the Session Selector.

Importing a Specific Session
To import a specific session on the CD, not necessarily the previous
session written, follow these steps:

1 Follow steps 1-4 in How to Make a Multisession CD on page 5-2.
2 Select Import Session from the Disc menu.

The Import Session dialog box appears and lists all of the sessions on the CD.

3 Select the session you want to import and click Import to continue creating your CD.
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Multisession CD Writing Tips
Read the following sections for useful information related to making
multisession CDs.

Deciding Which Format to Use: CD-ROM or CD-ROM XA
You can turn a single-session CD into a multisession CD at any time
by adding another session. However, it’s best to decide in advance
whether or not your CD will be multisession, so that you can decide
whether to record the first session in CD-ROM format (also known
as Mode 1; see Glossary) or CD-ROM XA format (also known as
Mode 2). Regardless of which format you use, the second session
must be the same format as the first session.
If you see only the first session when you attempt to read back the
second or subsequent session on a multisession CD it may be
because:

1 The CD-ROM drive you are using does not read multisession
at all (this is most likely the case if the drive is very old).

2 The CD-ROM drive you are using recognizes a CD as multisession only if it is written in the CD-ROM XA format. This problem is less likely with the newest generation of CD-ROM
drives, but is common with some older models.
Multisession CDs are recorded according to the Orange Book Part II
standard (see Glossary). Under this standard, when any CD is
inserted in a multisession CD-ROM drive, the drive by default looks
at the last session on the CD, no matter what format the CD is
recorded in.
However, inconsistencies in the application of the standard may
result in a multisession CD being read as if it were a single-session
CD and you see only the data in the first session.
To ensure the best possible multisession compatibility, record multisession CDs in the CD-ROM XA Mode 2 format.

Note: Do not combine CD-ROM and CD-ROM XA formats
on the same multisession CD.
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Testing Your Multisession CD
If you need to distribute data on multisession CDs—for example,
you send CDs out to clients or colleagues, they send them back to be
updated, and then you send them out again—you should test your
multisession CD to make sure all the interested parties can read the
data. A simple test is to make a multisession CD (as described in
How to Make a Multisession CD on page 5-2) with directories named
A through M in the first session and directories N through Z in a second session. Send that CD to whoever needs to read your data; if
they can see all the directories from A to Z, then they can read your
multisession CD.

Importing Sessions
Easy CD Creator allows you to import either the previous session or
a specific session on the CD to the new session you are writing. Only
by importing a session to the new session you are adding to the CD
can you view the contents written during a previous session. To see
all of the sessions written on the CD, use the Automatically Import
Previous Session option (see Importing Previous Sessions on page 5-3)
for each session you write. This ensures that all previously written
sessions are continually imported to the most recent session on the
CD. For example, if you are writing session 2, automatically link it to
session 1 to view the contents of sessions 1 and 2. When you are
writing session 3, import session 2 to view the contents of sessions 2
and 1, and so on.

Accessing Different Sessions
If the multisession CD was not linked to previous sessions (see
Importing Previous Sessions and Importing a Specific Session on page
5-3), you can use the Session Selector to access more than just the last
session written. See Chapter 14, Using the Session Selector.

❒
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6
Making a Bootable CD
A bootable CD is a disc that contains a bootable image—an ISO 9660
file that is an exact representation of a floppy or hard drive from
which you can boot your system.
Easy CD Creator implements the El Torito standard which was
developed by Phoenix Technologies and IBM and specifies a bootable CD-ROM format.
Bootable CDs are useful for making a backup copy of your customized system configuration and using that CD to re-create your system if necessary.
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How to Make a Bootable CD
For helpful pointers when creating bootable CDs, see Tips for Making
a Bootable CD on page 6-3.
To make a bootable CD, follow these steps:

1 Insert the source bootable floppy diskette into your floppy diskette drive.

2 Select CD Layout Properties from the File menu.
3 Click the Data Settings tab.

4 Select the ISO 9660 File System option. See Data Settings on
page B-6.

5 Select Bootable and click OK.
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6 Follow the steps in How to Make a Data CD on page 4-2.
When Easy CD Creator begins writing files and folders to your
blank CD, two files are written to the root directory of your CD
layout: bootcat.cin and bootimg.bim.

Note: To make a sleeve that lists the CD title and files, see
Chapter 10, Making a Custom Jewel Case Insert.

Tips for Making a Bootable CD
You create a bootable CD the same way as you create a bootable
floppy diskette for your working environment. Easy CD Creator
reads boot information from a floppy diskette and writes that information to a bootimg.bin file on the CD. Easy CD Creator supports
the following floppy diskette formats:
■

1.2 MB

■

1.44 MB

■

2.88 MB

❒
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7
Combining Data And
Audio on a CD
There are many reasons to combine data and audio on a CD. These
include the ability to:
■

Make an audio CD and add Word files of the songs’ lyrics or
custom graphics for the jewel case insert

■

Use the CD to store data files and later add songs to the same
CD

■

Make a multimedia CD (see Multimedia CDs on page 7-6)

You can combine both audio and data on a single CD using MixedMode or CD Extra. The difference between the two methods is the
way in which data and audio are recorded.

What is a Mixed-Mode CD?
A Mixed-Mode disc is a CD that includes both data and audio tracks
in a single session. The data is written in CD-ROM or CD-ROM XA
format in the first track on the CD followed by one or more audio
tracks in CD-DA format.

What is a CD Extra Disc?
A CD Extra disc (also known as CD Plus or Enhanced CD) is a multisession CD. The first session contains one or more audio tracks in
CD-DA format followed by a second session that contains data
tracks written in CD-ROM XA format.
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How to Make a Mixed-Mode CD
For helpful pointers when creating Mixed-Mode CDs, see MixedMode and CD Extra Writing Tips on page 7-4.
To write a Mixed-Mode CD, follow these steps:

1 Prepare the data portion of your CD. See How to Make a Data
CD on page 4-2 or use an authoring software application outside of Easy CD Creator to make a multimedia CD.

2 Insert a blank CD into your CD recorder.
3 Select New CD Layout from the File menu.
4 Click the Data CD Layout tab.
5 Select the data files you want to add listed in Explorer and
drag them into the Data Files window.

6 Click the Audio CD Layout tab.
7 Select the songs you want to record listed in Explorer and drag
them into the Audio CD Layout window.

8 Select Create CD from the File menu.
The CD Creation Setup box appears.

9 Make changes, if any, to the CD Creation Setup settings (see
CD Creation Setup Settings on page B-1) and click OK.
Easy CD Creator begins creating your Mixed-Mode CD. It records
the files listed in the Data Files tab in the first track, then records the
songs listed in the Audio Tracks tab in the following tracks. All
tracks (data and audio) are recorded in a single session.
A final message box notifies you when the recording is complete.

Note: To make a sleeve that lists the CD title and files, see
Chapter 10, Making a Custom Jewel Case Insert.
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How to Make a CD Extra Disc
For helpful pointers when creating CD Extra discs, see Mixed-Mode
and CD Extra Writing Tips on page 7-4.
To write a CD Extra disc, follow these steps:

1 Follow steps 1-7 in How to Make a Mixed-Mode CD on page 7-2
to add your audio tracks and data files to your CD layout.

2 Select CD Layout Properties from the File menu.
3 Click the Data Settings tab.
4 Select CD EXTRA.
When you select the CD EXTRA option, Easy CD Creator
records the audio tracks listed in your layout in the first session
and the data files in the second session.

5 Click the Properties button next to the CD Extra option.
6 Type in the information in the General tab (See CD Extra Disc
Properties General Tab on page 7-4) and click OK.

7 Click OK again to return to the Data CD Layout tab.
8 Select Create CD from the File menu.
The CD Creation Setup box appears.

9 Make changes, if any, to the CD Creation Setup settings and
click OK. See CD Creation Setup Settings on page B-1
Easy CD Creator begins creating your CD Extra disc. A final message box notifies you when the recording is complete.

Note: To make a sleeve that lists the CD title and files, see
Chapter 10, Making a Custom Jewel Case Insert.
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CD Extra Disc Properties General Tab
The following table lists the settings in the CD Extra Disc Properties
General tab and describes the kind of information to type in each
field:
Setting

Description

Album Title

The name of the CD.

Artist Name

The name of the artist for this CD.

Publisher

The publisher of this CD.

Copyright

The applicable copyright date for this CD.

UPC

The UPC number assigned to this CD.

ISBN

The ISBN number assigned to this CD.

Creation Date

The date this CD was created.

Publishing Date

The date this CD will be published.

Mixed-Mode and CD Extra Writing Tips
When combining data and audio on a single CD, consider the system on which the CD will be played to determine which method to
use. The following sections describe when to use each method, and
when to select one instead of the other when combining both audio
and data on a single CD.

When to Use Mixed-Mode
Mixed-Mode CDs can be read back on any standard CD-ROM drive,
including older CD-ROM drives that cannot read multisession CDs.
Because the audio and data are both recorded in a single session,
you do not need a multisession CD-ROM drive.

WARNING: Home and car CD players may attempt to play
back the data tracks of a Mixed-Mode CD with disastrous
results —the data is played as a very loud and grating noise
that can damage speakers. Some newer CD players detect a
data track and either skip or mute it, but older ones do not.
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When to Use CD Extra
Unlike Mixed-Mode, a CD Extra disc contains two sessions in which
the first session contains audio and the second data. Home or car CD
players play the tracks in the first session (the audio), but will never
read beyond the first session, so the data track is never played.
Also, most current generation CD-ROM drives support multisession—meaning that they read the last session on a CD first, so it
finds the data track. The application can then be used to play back
the audio that is in the first session.
Some additional features of CD Extra are defined under the Blue
Book standard (see Glossary). However, these features are not necessary to create a CD that performs as described above on multisession CD-ROM drives.

Note: Only multisession CD-ROM drives can read the data
portion of CD Extra discs.

Differences Between the Two Methods
The following table summarizes the major differences between the
two methods for combining data and audio on a single CD.
Number of
Sessions

Method

Data

Audio

Mixed-Mode

First track;
CD-ROM or
CD-ROM XA
format

Second and
subsequent
tracks

One

Limitations
Not recommended
for home or car CD
players.

CD Extra

Second
session;
CD-ROM XA
format

One or more
tracks in the
first session

Two
(multisession)

Multisession
CD-ROM drive
required to read the
data track.
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Multimedia CDs
One reason for combining data and audio is to create multimedia
CDs. Multimedia means the combination of text, graphics, and sound
in an interactive application. Typical uses for multimedia CDs
include:
■

Informational—such as multimedia presentations or product
brochures

■

Educational—such as interactive software learning
applications

■

Entertainment—such as computer software games

One feature of combining audio and data is that you can create an
application to run on a computer using a standard CD-ROM drive,
and to ensure that everyone can hear the audio, record it to CD in
the standard CD-DA format (the same one used for audio CDs). You
do not need to install and configure a sound card in the computer;
you can use headphones or external speakers to listen to the sound.
Because the audio tracks are recorded in CD-DA format, they can be
played back on home or car stereos, independent of the application
they are associated with.
There are many ways to make a multimedia CD. Easy CD Creator
provides two methods for creating a multimedia CD depending on
the system on which you want to play back the CD. See When to Use
Mixed-Mode on page 7-4 and When to Use CD Extra on page 7-5 to
help you decide which method to use.

Using a Multimedia Authoring Program
To make a multimedia CD, you need an authoring program, such as
Macromedia Director™ to combine text, graphics, and sound into a
multimedia application. When the authoring process is finished,
you should have a set of executable and data files to put into your
CD layout, and one or more Wave files to be recorded as CD-DA
tracks.

❒
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8
Making a CD from a Disc
Image
A disc image is also known as an image, CD-ROM image, or image
file. It is a single large file that is a representation of the whole set of
data and programs as it will appear on a CD. A disc image refers to
both content and logical format.
You can use disc images to:
■

Write the disc image to hard drive once, then record it multiple
times to different CDs to save processing time.

■

Add audio tracks to your CD using the Mixed-Mode or CD
Extra option.

■

Create a disc image file to be written to CD on another system.

■

Write your data to the hard drive first then record it to CD for
maximum security to avoid a buffer underrun.
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How to Make a Disc Image
For helpful pointers when creating disc images, see Disc Image Writing Tips on page 8-3.
To make a CD from a disc image, there are two overall procedures:
■

Create the disc image

■

Create the CD from the disc image

Creating the Disc Image
To make a disc image, follow these steps:

1 Add your data and/or audio files to a CD layout (see the specific chapters in this user’s guide for the type of CD you want
to make).

2 Select Create Disc Image from the File menu.
3 Select the location on your hard drive where you want to save
the disc image.

Note: You will need enough space on your hard drive
to store the image file.

4 Type in the name of the file and click Save.
Easy CD Creator saves your disc image file to your hard drive.

Creating the CD from a Disc Image
When creating a CD from a disc image, you must use a blank CD or
a multisession CD. Otherwise, previous sessions recorded to the CD
would become inaccessible because the TOC is not updated to
include previous sessions when writing from a disc image.
To create a CD using a previously prepared disc image, follow these
steps:

1 Select Create CD from Disc Image from the File menu.
2 Select the image file (*.cif) you want to make into a CD and
click OK.
The CD Creation Setup dialog box appears.
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3 Make changes, if any, to the CD Creation Setup settings (see
CD Creation Setup Settings on page B-1) and click OK.
Easy CD Creator begins creating your CD from the disc image.
When the CD is finished, a final message box appears notifying you
that the recording is complete.

Note: To make a sleeve that lists the CD title and files or
songs, see Chapter 10, Making a Custom Jewel Case Insert.

Disc Image Writing Tips
When making a disc image, make sure you have enough space on
your hard drive to store the image file. A blank CD can hold up to
650 MB of data.

❒
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9
Making a Copy of a CD
The most common use for making a copy of a CD is to create a working copy of a CD and archive the original in a safe place.

Note: Easy CD Creator is designed to assist you in reproducing material in which you own the copyright or have
obtained permission to copy from the copyright owner.
Unless you own the copyright or have permission to copy
from the copyright owner, you may be violating copyright
law and be subject to payment of damages and other remedies. If you are uncertain about your rights, contact your
legal advisor.
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What Kinds of CDs Can I Copy?
Using the CD Copier Deluxe, you can make backup copies of almost
any type of CD. The following table lists the types of CDs that can be
copied and some notes about making backup copies:
Type of CD

Notes

Audio

If you are using a drive other than CD-R or CD-RW
drive, a source CD-ROM drive capable of reading
audio digitally is required. Not all drives support
digital audio extraction. See Testing Your System
Configuration on page 11-1. (Easy CD Creator tests
your drive to determine its capabilities when the
source CD is inserted.)

Mixed-Mode

Mixed results. Some CDs copy perfectly; others do
not, possibly because the CD is formatted to circumvent copying or because there are many variations of the standard and some CDs do not follow
the specifications properly.

CD Extra

Some audio may be lost if there is less than a
two-second gap on the source CD.

DirectCD
Discs

Some CD-ROM drives may not be able to read a
DirectCD disc. If you have a CD-ROM drive that is
multiread capable, there should be no problems.

Photo CD

Requires a source CD-ROM drive capable of reading CD-ROM XA. Most current CD-ROM drives
support this.

Video CD

Requires a source CD-ROM drive capable of reading CD-ROM XA. Most current drives support this.
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Opening CD Copier Deluxe
You can access CD Copier from the Easy CD Creator Tool menu or
from the Start button in the Windows 95 taskbar. To access CD
Copier from the taskbar follow these steps:

1 In Windows 95, click the Start button located on the left side of
the taskbar.

2 Select Programs, point to Adaptec Easy CD Creator, and select
CD Copier Deluxe.

The CD Copier Source and Destination tab appears.

How to Make a Copy of a CD
For helpful pointers when creating a backup copy of a CD, see CD
Copier Tips on page 9-5.
To make a backup copy of a CD, follow these steps:

1 Select the source drive from which you want to copy the CD.
This can be your CD-R, CD-RW, or CD-ROM drive. See Source
CD-ROM Drives for CD-to-CD Copying on page 9-5 to copy
directly from a CD-ROM drive.
To make a copy of a CD from a disc image, select Source,
image file from the Control menu. See CD Copier Advanced Tab
Settings on page 9-5 for information about making disc copies
from image files.
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2 Select the destination drive that contains the blank CD. This is
your CD-R or CD-RW drive.

3 Make changes, if any, in the Advanced tab settings. See CD
Copier Advanced Tab Settings on page 9-5.

4 Select one of the following options:
–

Test—Select this option to perform a test in which the files
to be recorded are passed to the CD recorder. No information is recorded to the CD. Use this option if you have
made any changes to your CD recorder setup.

–

Test & Copy—Select this option to perform a test in which
the files to be recorded are passed to the CD recorder.
Recording begins after a successful test.

–

Copy—Select this option when you do not want to perform
the test. Use this option if you have successfully recorded a
number of similar CDs and you have not made any
changes to your CD recorder setup.

5 Select the number of copies you want to make.
6 Click Copy to begin recording a copy of your CD.
7 Follow the on-screen instructions and insert a blank CD when
prompted.
CD Copier begins copying the files and folders from your
source to a blank CD. A final message box notifies you when
the copying is complete.

Note: To make a sleeve that lists the CD title and files, see
Chapter 10, Making a Custom Jewel Case Insert.
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CD Copier Advanced Tab Settings
Setting

Description

Current CD
Recorder Speed

Select the speed at which you want to create the backup copy of
the CD. For greater certainty, record at 1x.

Disc Copy

Select this option to copy the source CD to your hard drive first
to speed up the recording process if you are making more than
one copy of a CD. Once the source has been copied to your
hard drive, CD Copier records the disc copy to the CD.

Select Location

To make a disc copy, type in a different location to store the
image file if you do not want to use the Temp directory.

CD Copier Tips
The following sections provide useful information related to making
backup copies of CDs using CD Copier.

Testing Your CD Copier Setup
Due to technical limitations of CD-ROM, CD-R, and CD-RW drives,
not every kind of CD can be copied perfectly. Problems can arise
from both the source CD-ROM drive and the source CD.
We recommend that you always select Test & Copy (in the Source
and Destination tab) when copying CDs; however it is possible to
make an unusable copy of a CD without getting any error messages.
This might happen, for instance, if your source CD had data
between the tracks or other copy protection features.

Source CD-ROM Drives for CD-to-CD Copying
To copy directly from a source CD in a CD-ROM drive to a blank CD
in your CD recorder, you must have either a supported SCSI 2
CD-ROM drive (see the drive’s guide for information) or a supported ATAPI drive to use as your source.
However, not all CD-ROM drives are equal. When you insert a CD
into your source drive and select the drive in the Source and Destination tab, Easy CD Creator tests both the drive and the CD. The
tests determine whether the selected drive can successfully read the
selected CD. If not, an error message is displayed.
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Using the CD Recorder for CD-to-CD Copying
If you are using only your CD recorder to copy a CD and you have
enough space on your hard drive, you can speed up the recording
process by making a disc copy of the CD. See CD Copier Advanced Tab
Settings on page 9-5 for information on how to make a disc copy.
Making a disc copy eliminates the need to swap the source and
blank CD in and out of your CD recorder.

Copying Audio and Mixed-Mode
Although most CD-ROM drives can play back music from an audio
CD, not all are capable of reading and copying audio tracks in digital format. If you are not sure whether your drive supports digital
audio extraction, see Testing Your System Configuration on page 11-1.

Making Multiple Copies
If you want to make more than one copy of a CD and you have
enough space on your hard drive, you can speed up the recording
process by making a disc copy of the CD. See CD Copier Advanced Tab
Settings on page 9-5 for information on how to make a disc copy.

❒
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10
Making a Custom Jewel
Case Insert
A jewel case insert is a cover you can print and insert in the CD’s
jewel case—the plastic case that holds the CD—to indicate the title
and contents of your CD.
The cover is printed on one side of a sheet of paper and then folded.
One side lists the files or tracks and the other side shows the title
and may also contain graphics.

Easy CD Creator allows you to customize your own jewel case
insert. Once you have edited the jewel case insert, you can preview
it, print it, cut it to size, and insert it in the case.
You can also design and print a label for the top of the CD. You can
use a standard printer if you use special paper designed for disc
labels.
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How to Make a Jewel Case Insert
When you make a CD, Easy CD Creator uses the CD layout information to create a basic jewel case insert, including the CD title, artist
name, and list of files or songs. You can then click the Jewel Case
Layout tab to modify and customize that information, such as
changing font styles and adding graphics.
Creating custom jewel case inserts involves three basic
procedures:
■

Editing inserts

■

Adding text and graphics

■

Printing

The following sections explain how to view and edit inserts, add
text and graphics, and print jewel case inserts.

Editing Inserts
The following sections describe the different ways you can view and
edit jewel case inserts before printing them.

Viewing Inserts
To view the different parts (pages) of the jewel case insert, follow
these steps:

1 Click the Jewel Case Layout tab.
2 From the Page menu, select the part of the insert you want to
view:
–

Jewel Front—to view the Inside Jacket and Front Cover

–

Jewel Back—to view the Back Cover

–

Disc Printer—to view the Compact Disc label

Easy CD Creator displays the view.
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Zooming
To view a section of an insert page in greater detail, you can magnify
the view. To change the magnification of the page, follow these
steps:

1 Select Zoom from the Page menu.

2 Select the zoom level you want to apply.
3 Click OK.
Easy CD Creator changes the magnification level.

Using Rulers and Grids
You can use rulers and grids to position text and graphics on your
jewel case insert. See Setting Insert Layout Options on page 10-13 to
define your preferences.
The following sections describe how to use rulers and grids.
Using Rulers

Rulers are displayed along the perimeter of the Jewel Case Layout
window and help you to measure the insert and its objects.
To display or hide the rulers, do the following:
■

Select the Ruler option from the View menu to view rulers.

■

Deselect the Ruler option from the View menu to hide rulers.
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Using Grids

Grids help you to more precisely position objects on the insert with
respect to other objects and the physical page.
To snap objects to a grid—meaning the objects are automatically
moved to the grid line—do the following:

1 Select Grid from the Layout menu.
2 Select Snap to Grid from the Layout menu.
The objects snap to the nearest grid marker when you move them
around on the page.
To display or hide the grids, do the following:
■

Select the Grid option from the Layout menu to view grids.

■

Deselect the Grid option from the Layout menu to hide grids.

Positioning Inserts
You can position the insert at any location on the physical page. For
an approximate position, use the box at the intersection of the two
rulers.
To position the insert
■

, follow these steps:

Drag the box at the intersection of the ruler to the position on
the page where you want the upper left corner of the insert to
be located.

For more precise control over the position of the insert, use the Origin settings in the preferences. See Setting Insert Layout Options on
page 10-13.

Note: To avoid cutting off the insert when it is printed, do not
move the insert off of the physical page.
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Adding Text and Graphics
The following sections describe how to add and edit text and graphics in your jewel case insert.

Adding Text
You can add as much text as you like to the jewel case insert. When
you add text, you can define some attributes, such as font style,
color, and background fill color.
To add text, follow these steps:

1 Select Insert Text from the Edit menu.

2 Type the text in the Text box.
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3 Select the text attributes you want to use:
Attribute

Description

Fill Color

Select the color you want surrounding the text.
Note: When text is marked Transparent—meaning that you
can see the background behind the text— you can not define
a fill color.

Text Color

Select the color of the text.

Font

Select the font, style, and size of the text.

4 Click OK.
The text is added where the cursor is located on the Jewel Case
Layout window.

Editing Text Objects
To change the attributes of any text object in the jewel case layout,
follow these steps:

1 Double-click the text object you want to edit.
2 Select the text attributes you want to change. See Adding Text
on page 10-5.

3 Click OK.
Adding Graphics
The graphics used in Easy CD Creator are called OLE objects. OLE is
a Windows feature that maintains associations with objects across
different applications. For example, if you add OLE objects to
inserts, you can double-click the object to open the associated application so you can edit the object.
Creating and Inserting OLE Objects

To create and insert an OLE object, follow these steps:

1 Select Insert New Object from the Edit menu.
2 Select the Create New option.
3 Select the application in which you want to create the object in
the Object Type drop-down list box.

4 Click OK.
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The graphic appears in the Jewel Case Layout window.
Inserting Existing OLE Objects

To insert an existing OLE object, follow these steps:

1 Select Insert New Object from the Edit menu.
2 Select the Create from File option.
3 Select the location where the file is stored.
4 Click OK.
The graphic appears in the Jewel Case Layout window.
Editing OLE Objects

For objects added to the jewel case layout from OLE-compliant
applications, you can open the application from within Easy CD
Creator. The application automatically displays the selected object,
and you can make changes to it.
To edit OLE objects, follow these steps:

1 Double-click the object you want to edit.
2 Make the changes you want to apply to the object.
3 Click outside the object.
The revised object appears in the Jewel Case Layout window.
Removing Objects

You can delete objects from the insert by removing them.
To remove objects, follow these steps:

1 Select the object(s) you want to remove.
2 Select Remove from the Edit menu.
The object(s) is removed from the jewel case layout.
Unremoving Objects

Unremoving objects is similar to using an undo command for
objects that you have removed from the jewel case layout.
To unremove objects, follow these steps:
■

Select Unremove from the Edit menu.

The last object removed appears in the Jewel Case Layout window.
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Resizing Objects
You can change the size of an object using the resize handles of the
bounding box.
To resize an object, follow these steps:

1 Select the object(s) you want to resize.
2 Select the resize handles of the bounding box.
3 Move the resize handles until the object is the size you want.
If you select more than one object, one bounding box encloses all the
selected objects. While you are resizing the bounding box, the cursor
changes to a double-headed arrow.

Moving Objects
To move objects to different locations on the insert, follow these
steps:

1 Select the object(s) you want to move.
2 Drag the object(s) to the desired location on the layout.
While moving the object(s), the cursor (or pointer) changes to a
cross.

Cutting, Copying, and Pasting Objects
You can cut and copy objects to the clipboard. When you cut or copy
other objects, they replace the current contents of the clipboard. You
can:
■

Paste the contents of the clipboard into the current jewel case
layout or into another jewel case layout

■

Copy objects from another application and paste them into a
jewel case layout

■

Paste objects from the clipboard as many times as you like

■

Use standard Microsoft Windows commands to select multiple
objects

To cut, copy, and paste objects:

1 Select the object(s) you want to cut, copy, or paste.
2 Select Cut, Copy, or Paste from the Edit menu.
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If you cut or copy objects from an OLE-compliant application and
then paste the objects into a jewel case layout, an association with
the source application is maintained. Similarly, if you copy or cut
OLE objects in a jewel case layout and then paste the objects into
another layout, the objects in the second jewel case layout are also
associated with the source application.

Aligning Objects
You can vertically and horizontally align two or more objects relative to each other. For example, you can select three objects and align
them horizontally with the left-most selected object.
To align objects, follow these steps:

1 Select two or more objects you want to align.
2 Select Align from the Arrange menu.
3 Select the align option you want to use:

4 Click OK.
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Justifying Objects
You can left, center, or right justify one or more objects on the jewel
case layout. For example, if you left justify all the tracks and names
on the inside jacket, these objects are moved to the left border of the
page. If you justify objects on different pages, the select objects move
to the left, center, or right on their respective pages.
To justify objects, follow these steps:

1 Select one or more objects you want to justify.
2 From the Arrange menu, select the justify option you want to
use: Left, Center, or Right.

Note: Select the text and resize the borders and nodes that
surround the text to eliminate any extra space.

Changing the Order of Objects
You can create layered effects using two or more objects on the layout. For example, you can stack objects and then move individual
elements of the stack forward and backward.
To change the order of objects, follow these steps:

1 Select the object you want to move up or down the stack.
2 Select Order from the Arrange menu.
3 Select the order option you want to use:
–

To Front—to move the selected object to the top of the
stack.

–

To Back—to move the selected object to the bottom of the
stack.

–

Forward One—to move the selected object up one in the
stack.

–

Backward One—to move the selected object back one in
the stack.
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Arranging Track Titles
Information about tracks listed in the Audio CD Layout is automatically added to the Jewel Case Layout window. If you delete, merge,
or split tracks while making an audio CD, the associated information is automatically updated in the Jewel Case Layout tab.
Deleting and merging tracks while making an audio CD may cause
blank rows to appear in the tracks list of the Jewel Case Layout tab.
Therefore, if you make changes to the track list that affect the position of the tracks on the Jewel Case Layout window, Easy CD Creator asks if you want the tracks automatically repositioned.
The Jewel Case Layout tab provides some commands that are only
available when you are making an audio CD. These commands let
you create columns of track information, display the length and
number of each track, and automatically position tracks on the layout for better positioning.
The following sections describe different ways you can arrange the
tracks in the jewel case layout.

Creating Track Column Lists
You can arrange the track information boxes:
■

Randomly by dragging them to new positions in the Jewel
Case Layout window, or

■

In a linear list with one or two columns.

To create a track list:
■

Select One Column or Two Column from the Text menu.

Displaying Track Numbers and Duration Times
Easy CD Creator includes the track number and duration time for
each audio track. The track number indicates the order in which the
audio tracks are recorded. The duration time is shown in minutes
and seconds.
To display the track numbers:
■

Select Display Track Number from the Text menu.

To display track duration times:
■

Select Display Track Time from the Text menu.

10-11

Adaptec Easy CD Creator Standard Edition
Stock Number: 511446-00, Rev. A
Page: 10-11
Print Spec Number: 496513-00
Inside Text: 496512-00
Current Date: 5/8/98
Final Review

Adaptec Easy CD Creator Standard Edition

Fitting Tracks on a Page
Fitting tracks means all the track information is centered on each
page and aligned along the first character of each track.
You can move track titles from the inside jacket and the back cover
to the front cover. However, Best Fit will move tracks back to their
original location.
To fit the tracks on the page as described above:
■

Select Best Fit from the Arrange menu.

Printing Jewel Case Inserts
You can print a jewel case insert while the Jewel Case Layout tab is
open. The commands/options viable for printing depend on the
type of printer that is connected to your computer. For information
about these options, see your printer’s guide.
To print a jewel case insert or a disc label, follow these steps:

1 Select Print from the File menu.
2 Click OK.
To preview an insert before printing it:

1 Select Print Preview from the File menu.
2 Click OK.
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Setting Insert Layout Options
You can set different options to customize the layout of the jewel
case insert. To do so, follow these steps:

1 Select Options from the Layout menu.

The Jewel Case Preferences tabs appear.

2 Make your selections based on the information in the following tables.

3 Click OK.
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Margins Tab
You can set the margins for each page of the insert.
Setting

Description

Page Selection

Select the page view for which you want to set the margins.

Origin

Select the X- and Y-Margins to determine the orientation of the
selected page in the insert.

Color

Select the color of the selected page.

Disc Radius

Note: This option applies to the Disc Printer page only.
Select from the drop-down list box the numbers to define the inner
and outer radiuses of the disc label:
—Outer radius is half the width of the entire CD, measured at the
widest point.
—Inner radius is half the width of the circle inside the CD, measured at the widest point.

Units Tab
The Units tab determines the units of measurement used throughout
the jewel case layout for rulers, margin settings, and so on.
Setting

Description

Units

Select the units of measurement to use from the drop-down list box.

Grid Frequency

Select the horizontal and vertical intervals of the dots that appear in
the grid.

Show Grid

Select this option to display the grids.

Snap to Grid

Select this option if you want the objects in the jewel case layout to
automatically move to the nearest grid line.

Fonts Tab
You can change the default fonts used for the artist, disc, track
names, and the box edge text.
Setting

Description

Artists Font

This is the font used for the name of the artist.

Title Font

This is the font used for the title of the CD.

Track Font

This is the font used for the track titles.

Edge Font

This is the font used around the edge of the insert.

❒
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11
Troubleshooting
This chapter provides the information on the following topics:
■

Testing Your System Configuration

■

Resolving Common Problems

■

Finding Error Message Descriptions

■

Using the Online Help

■

Getting Technical Support

Testing Your System Configuration
Easy CD Creator comes with a variety of system tests that check different parts of your system for compatibility with Easy CD Creator.
This helps to make sure your system is configured for optimal performance with Easy CD Creator and improves the likelihood of successfully making a CD.

When to Test
You should perform the system tests:
■

Before making your first CD

■

After making changes to any of the following:
–

Location of your temporary files

–

Selected devices (such as using a different CD recorder)

–

Adding devices (such as hard drives, zip drives, CD-ROM
drives and so on)

–

Configuration settings
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How to Run the System Tests
To run the Systems Test, do the following:

1 Select System Tests from the Tools menu.

The Systems Test screen appears

2 Select from one of the following options:
–

Transfer rate—determines the best writing speed to use on
your system when recording CDs.

–

Audio Extraction—checks to make sure the necessary software drivers are installed on your system and also checks if
your CD-ROM drive supports digital audio extraction.

–

Recorder—checks to make sure that a CD recorder can be
seen on your system and that all of the necessary software
is installed and available.

3 Click Do Test to perform the test.
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Resolving Common Problems
The following sections describes common problems you may
encounter, along with some suggestions for resolving them. If you
need further assistance, see Getting Technical Support on page 11-5.

Problems Reading Recordable CDs
If you have successfully written a CD but have problems reading it,
there are a number of possible reasons:
■

If the CD can be read on the CD-R or CD-RW drive but not on a
standard CD-ROM drive, check in Disc Info and Tools to make
sure that the session containing the data you just wrote is
closed. CD-ROM drives cannot read data from a session that is
not closed. If the CD session is not closed, go ahead and do so.

■

If your CD is ejected, you receive an error message, or you
have random problems accessing files from the CD, your
CD-ROM drive may not be well-calibrated to read recordable
CDs.

Problems Reading Multisession CDs
If you can see only data recorded in the first session but not in subsequent sessions, it may be that:
■

You recorded the CD in CD-ROM (Mode 1) format, while your
multisession CD-ROM drive recognizes only CD-ROM XA
(Mode 2) multisession CDs. See Chapter 5, Making a Multisession CD.
or,

■

Your CD-ROM drive does not support multisession at all.

If you can see only data recorded in the last session, you may have
forgotten to link your new data with data previously recorded on
the CD. Make sure to link your new session to an existing session
before recording. See How to Make a Multisession CD on page 5-2.

11-3

Adaptec Easy CD Creator Standard Edition
Stock Number: 511446-00, Rev. A
Page: 11-3
Print Spec Number: 496513-00
Inside Text: 496512-00
Current Date: 5/8/98
Final Review

Adaptec Easy CD Creator Standard Edition

CD-ROM Drive Incompatibility with Recordable CDs
Sometimes, it appears that you wrote a CD without trouble and can
read it on your CD recorder; however, when you put it in a standard
CD-ROM drive, one of the following happens:
■

The CD is ejected

■

You get error messages such as no CD-ROM or not ready
reading

■

You have random problems accessing some files or directories.

The problems may vanish completely when you use the disc on different CD-ROM drive.
The lasers of some CD-ROM drives, especially older ones, are not
calibrated to read recordable CDs because their surface is different
from that of factory-pressed CDs. If your CD-ROM drive reads
mass-produced (silver) CDs but not recordable CDs, check with the
CD-ROM drive manufacturer to determine if this is the problem. In
some cases, an upgrade may be available to resolve the problem.
The combination of CD brand and CD recorder can make a difference. See the manufacturer’s documentation for recommended CD
brands.

Finding Error Message Descriptions
See the Online Help for a list of common error messages, along with
descriptions and suggestions for resolving them. To access the
Online Help.
■

Select Help Topics from the Help menu.

Using the Online Help
You will find most of the information you need to use Easy CD Creator in the Windows 95 online help. To access,
■

Select Help Topics from the Help menu.
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Getting Technical Support
Technical support for Easy CD Creator Standard Edition is provided
by the manufacturer of the CD recorder from which you bought the
drive. Please contact the manufacturer for assistance. Contact information for many CD recorder manufacturers can be found on
Adaptec’s World Wide Web (WWW) site at http://www.adaptec.com.

Electronic Support
Technical information, including product literature, answers to commonly asked questions, information on software upgrades and other
topics is available electronically through the following:
■

Adaptec World Wide Web (WWW) site at
http://www.adaptec.com/cdrec.

■

The Adaptec CDR internet mailing list is a moderated forum
where users of Adaptec CD-R software help each other with
technical and general CD-R questions. For details about the list
and how to subscribe, see
http://www.adaptec.com/support/cdrlist/policies.html.

❒
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A
Command Reference
The Easy CD Creator Main Toolbar
The Toolbar offers shortcuts for Easy CD Creator’s most important
functions. The following table provides descriptions on the commands found in the main Easy CD Creator window. Additional buttons are displayed when the Audio CD and Jewel Case Layout
windows are active. See Additional Audio CD Layout Toolbar Icons
and Additional Jewel Case Layout Toolbar Icons on page A-3.
Button

Command

Description

New

Start a new CD layout without the
Wizard.

Open

Open an existing CD layout. Easy CD
Creator displays the Open dialog box
in which you can locate and open the
desired file.

Save

Save the current CD layout with its
current name. If you have not named
the CD layout, Easy CD Creator displays the Save As dialog box.

Print

Print the contents of a CD Layout or
Jewel Case Layout.

Wizard

Easy CD Creator opens the Wizard
which guides you step-by-step in the
creation of a data or audio CD.

Create CD

Record the CD layout to a CD.
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Button

Command

Description

Hide/Show Windows
Explorer

Use this command to hide or show
Windows Explorer directly in Easy CD
Creator.

Up One Level

Move up one directory level.

Find Files

Use this command to find a file or
folder on the CD.

Remove

Remove selected items from the list.

Properties

Display the properties of a selected
item.

Large Icons

Display the large icons representing
the contents of the CD layout.

Small Icons

Display the small icons representing
the contents of the CD layout.

List

Display the names of the files and
folders listed in the CD layout.

Details

Display the details of the files and folders listed in the CD layout, including
file size and the date last modified.

Help Topics

Open the Easy CD Creator online help
topics.

Context Help

Activate context-sensitive help. Click
on this button, then click on the item
you have a question about.
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Additional Audio CD Layout Toolbar Icons
Additional buttons are found on the Toolbar when the Audio CD
Layout window is active. They include:.
Button

Command

Description

Play

Listen to an audio track listed in the
audio CD layout.

Pre-record

Pre-record an audio track listed in the
audio CD layout to a Wave file stored
on your hard drive.

Edit Audio

Edit a Wave file in the audio CD
layout.

Additional Jewel Case Layout Toolbar Icons
Additional buttons are found on the Toolbar when the Jewel Case
Layout window is active. They include:.
Button

Command

Description

Cut

Remove the selected object and place
it on the Clipboard.

Copy

Make a copy of the selected object(s)
and place it on the Clipboard.

Paste

Place an object that is on the Clipboard and place it in the jewel case
layout.

Front Cover

View the front cover of the jewel case
layout.

Back Cover

View the back cover of the jewel case
layout.

Disc Printer

View the disc printer section of the
jewel case layout.
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Button

Command

Description

Align

Align to or more objects. You can vertically and horizontally align two or
more objects relative to each other.
For example, you can choose three
objects and align them horizontally
with the left most select object.

To Front

Change the order of layered objects
by moving the selected object to the
top of the stack

To Back

Change the order of layered objects
by moving the selected object to the
back of the stack

Left

Left justify one or more objects on the
jewel case layout.

Center

Center justify one or more objects on
the jewel case layout.

Right

Right justify one or more objects on
the jewel case layout.

One Column

Arrange the track information boxes in
a single column.

Two Columns

Arrange the track information boxes in
two columns.

Zoom

View a section of an insert page in
greater detail.

Grid

View grids in the layout. Grids help
you to more precisely position objects
on the insert with respect to other
objects and the physical page.
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The File Menu
The following table lists the commands under the File menu.
Command

Description

New CD Layout

Create a new CD layout in the main window. You can open an
existing CD layout with the Open command. If you are preparing
a CD layout and use the New command without having saved it,
a dialog box will appear prompting you to do so.
A CD layout includes all the settings you have made for this
recording session, as well as all the files listed under the Data or
Audio CD Layout tabs and all of their settings. When you reopen a CD layout, you will find everything set up exactly as it
was before.

Open CD Layout

Open an existing CD layout. If you already have one open and
have modified it since it was opened, you will be asked if you
want to save it before opening a new one. If you answer NO, all
changes will be lost. You can create a new CD layout with the
New command.
In the dialog box, type or select the project filename you want to
open. This box lists only files with the extension .cl3; you cannot open any other type of file using this command.

Save

Save the opened CD layout with its current name and location.
When you save a CD layout for the first time, the Save As dialog
box appears so you can name the file. If you want to save an
existing project under a different name or location, use Save As.

Save As

Save the open CD layout under a different name or location. To
save a CD layout with its existing name, use the Save
command.

Wizard

Easy CD Creator opens the Wizard which guides you step-bystep in the creation of a data or audio CD.

Properties

Displays property settings and options about volume descriptors, data and audio settings, as well as file types.

CD Layout
Properties

Displays property settings and options about volume descriptors, data and audio settings, as well as file types.

Create CD

Write the items listed in the CD layout to CD.

Create Disc Image

Write the items listed in the CD layout to a file on the hard drive.

Create CD from
Disc Image

Write the items contained in a file on the hard drive to CD.

Print

Print the items listed in the jewel case layout.

Print Preview

Preview the jewel case insert for your CD before printing.

A-5

Adaptec Easy CD Creator Standard Edition
Stock Number: 511446-00, Rev. A
Page: A-5
Print Spec Number: 496513-00
Inside Text: 496512-00
Current Date: 5/8/98
Final Review

Adaptec Easy CD Creator Standard Edition

Command

Description

Print Setup

Preview the printer setup options before printing the jewel case
layout.

Recent CD Layout

Open the most recent CD layout.

Exit

Use this command to end your Easy CD Creator session. You
can also use the Close command on the application Control
menu. Easy CD Creator prompts you to save CD layouts with
unsaved changes.

The Edit Menu
The following table lists the commands under the Edit menu.
Command

Description

New Folder

Create a new folder.

Cut

Remove the selected item and place it on the Clipboard.

Copy

Make a copy of the selected item(s) and place it on the
Clipboard.

Paste

You can use the Copy command in the Windows Explorer or a
desktop window to select one or more items to paste to the Clipboard. Then use Paste in Easy CD Creator to insert the items
into the Data or Audio Tracks list.

Paste Special

Jewel case layout only. You can paste a link to an object in
another document. See Microsoft Windows 95 Online Help for
information about linking information between documents.

Rename

Change the name of a file, folder, or audio track.

Remove

Remove selected file, folder, or audio track from the CD layout.

Unremove

Jewel case layout only. You can undo a remove command to
place a previously removed object back into the jewel case
layout.

Change Priority

Change the file ordering priority of a file or folder.

Select All

Select all of the items in the layout.

Select

Jewel case layout only. Select items listed in the jewel case layout. Options include: All, All Tracks, All Disc Info, and All Objects.

Insert Text

Jewel case layout only. Insert text to the jewel case layout.

Insert New Object

Jewel case layout only. Insert a new object to the Jewel Case
Layout.

Object

Jewel Case Insert Only. If there is an object in the jewel case
layout, you can Edit, Open, or Convert the object to a different
format.
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The View Menu
The following table lists the commands under the View menu.
Command

Description

Data CD Layout

Display the Data CD Layout window.

File Ordering

Display the File Ordering window.

Audio CD Layout

Display the Audio CD Layout window.

Jewel Case Layout

Display the Jewel Case Layout window.

Toolbar

Display or hide the Toolbar, which includes buttons for some of
them most common commands in Easy CD Creator, such as
Open. A check mark appears next to the menu item when the
Toolbar is displayed.

Status Bar

Display or hide the Status Bar. The Status Bar displays information about the CD layout and is located on the bottom of the
Easy CD Creator window.

Disc Info Bar

Display the amount of space written on the current CD and the
amount of free space available. The Disc Info Bar appears at the
bottom of the Easy CD Creator window.

Ruler

Jewel case layout only. Display or hide the ruler on the top part
of the Jewel Case Insert window.

Large Icons

View the large icons representing the contents of the CD layout.

Small Icons

View the small icons representing the contents of the CD
layout.

List

View the names of the files and folders listed in the CD layout.

Details

View the details of the files and folders listed in the CD layout,
including file size and the date last modified.

Arrange Icons

Sort the icons listed in the CD layout in the order that you
specify.

Hide/Show Windows Explorer

Hide or show Windows Explorer directly in Easy CD Creator.

Split

Separate the Easy CD Creator layout windows to left-right or
up-down orientation.

Refresh

Update the contents of the current window.
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The Disc Menu
The following table lists the commands under the Disc menu.
Command

Description

Eject/Tray

Click to open or close the CD recorder’s tray/caddy.

Erase Disc

Use this command to erase the contents of a CD-RW disc.
Note: You must use a CD-RW disc in a CD-RW drive to erase
the contents of a CD.

Import Session

Use this command to import a specific session of a multisession
CD to the current session you are writing.

Disc Information

Use this command to display information about the CD, including the type of CD, the number of sessions, and the number of
tracks on the CD. Also, use this command to close a session or
close the disc (which write protects the CD).

The Tools Menu
The following table lists the commands under the Tools menu.
Command

Description

Find

Find a file or folder on the CD.

System Tests

Opens the Easy CD Creator Systems Tests so you can choose
the type of test you want to run on your system.

CD-Recorder
Properties

Displays information about the CD recorder connected to your
computer.

Options

Select the View and Temporary Files options you want to use.

The Help Menu
The following table lists the commands under the Help menu.
Command

Description

Help Topics

Opens help for Easy CD Creator.

About Easy CD
Creator

Opens the About dialog box for Easy CD Creator.
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The Track Menu
The following table lists the commands under the Track menu when
the Audio CD Layout window is active.
Command

Description

Play

Preview a track listed in the audio CD layout.

Pre-record to WAV
file

Record an audio track to your hard drive.

Edit WAV file

Make modifications to a Wave file.

Unlink Prerecorded WAV file

Unlinks references to a Wave file that you want to delete from
your hard drive. You must unlink the Wave file or audio track
before deleting it.

Rename

Change the name of an audio track listed in the Audio CD Layout window.

Remove

Remove audio track from the Audio CD Layout window.

CD EXTRA Info

Display information about a CD Extra disc.

Properties

Display the properties associated with a track.

The Effects Menu
The following table lists the commands under the Effects menu
when the Audio CD Layout window is active.
Command

Description

Split Tracks

Use this command to separate a composite track—a single track
that is made up of two or more separate tracks—into multiple
tracks.

Merge Tracks

Use this command to make a composite track—a single track
that is made up of two or more separate tracks. Composite
tracks are useful when you want to make a single song from several Wave files.
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The Layout Menu
The following table lists the commands under the Layout menu
when the Jewel Case Layout window is active.
Command

Description

Keep Aspect

Retain the original proportions of an object when you resize the
object. Displays the grids to help you more precisely position
objects on the insert with respect to other objects and the physical page.

Grid

Display the grids to help you more precisely position objects on
the insert with respect to other objects and the physical page.

Snap to Grid

Automatically move objects to the grid line.

Options

Display the jewel case preference options so you can customize
the layout of the jewel case insert:
—Margins
—Units
—Fonts

The Text Menu
The following table lists the commands under the Text menu when
the Jewel Case Layout window is active.
Command

Description

Fonts

Display the font selection options for the jewel case text.

One Column

Arrange the track information boxes into a single column.

Two Columns

Arrange the track information boxes into two columns.

Display Track
Number

Display the track number which indicates the order that the
audio tracks are recorded to a CD.

Display Track Time

Display the duration time which is shown in minutes and seconds.
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The Arrange Menu
The following table lists the commands under the Arrange menu
when the Jewel Case Layout window is active.
Command

Description

Align

Vertically or horizontally align two or more objects relative to
each other.

Best Fit

Center all the tracks on each page and aligned along the first
character of each track.

Left Justify

Move all the tracks and names to the left border of the page. If
you justify objects on different pages, the selected objects move
to the left on their respective pages.

Right Justify

Move all the tracks and names to the right border of the page. If
you justify objects on different pages, the selected objects move
to the right on their respective pages.

Center

Move all the tracks and names to the center of the page. If you
center objects on different pages, the selected objects move to
the center on their respective pages.

Order

You can create layered effects using two or more objects on the
insert. For example, you can stack objects and then move individual elements of the stack forward and backward. The order
options include:
To Front—to move the selected object to the top of the stack
To Back—to move the selected object to the bottom of the
stack
Forward One—to move the selected object up one in the
stack
Backward One—to move the selected object back one in the
stack

The Page Menu
The following table lists the commands under the Page menu when
the Jewel Case Layout window is active.
Command

Description

Zoom

Change the magnification level of a page.

Jewel Front

View the inside jacket and front cover of the jewel case layout.

Jewel Back

View the back cover of the jewel case layout.

Disc Printer

View Compact Disc label of the jewel case layout.
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B
Setting Options and
Properties
CD Creation Setup Settings
When you are ready to record and select Create CD from the File
menu, Easy CD Creator displays the CD Creation Setup tabs. The
following tables list the settings available in each of the tabs and
describes options for customizing your CD.
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CD Creation Setup General Tab
The following table list the settings available in the General tab.
Setting

Description

CD-Recorder

Shows the selected CD recorder. If more than one CD-R or
CD-RW drive is connected to your system, you can change
the target recorder in the drop-down list box.

Write Speed

Shows the speed at which the recording will be done.
Change this setting if you want to create the CD at a different
speed. To improve recording performance, you can reduce
the write speed.

Number of Copies

Shows the number of copies to make from the CD layout you
are about to record. If you want more than one copy, type in
the number of copies.

Options:
— Test Only

Select this option to perform a test in which the files to be
recorded are passed to the CD recorder. No actual information is recorded to the CD. Use this option if you have made
any changes to your CD recorder setup.

— Test and Create
CD

Select this option to perform a test in which the files to be
recorded are passed to the CD recorder. No actual information is recorded to the CD during the test. Recording begins
after a successful test.
This setting is the default option. Each time you create a CD
and you do not want to perform the test, select Create CD.

— Create CD

Select this option when you do not want to perform the test.
This option begins the recording process immediately. Use
this option if you have successfully recorded a number of
CDs and you have not made any changes to your CD
recorder setup.
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CD Creation Setup Advanced Tab
The Advanced tab displays additional options you can apply to
your CD:
Setting

Description

Track-at-Once
Options:
— Leave Session
Open

When making audio CDs, this option allows you to add more
songs to the CD at a later time. By keeping the session open,
you can record additional songs to the first session at different
times. Once you have added all the songs you want to the CD,
you must close the session if you want to listen to it on a home
or car CD player. See Closing an Audio CD on page 3-9.

— Close Session
and Leave
Disc Open

This option is the default setting and is applicable for most CD
recording purposes. This option closes the session so that audio
tracks (if in the first session) can be played back in home or car
CD players. Because the disc remains open, you can continue to
record additional data sessions to the CD until it is full.

— Close Disc

Select this option to write protect the CD. When this option is
selected, no more data can be recorded to the CD.
To close a disc that you have already recorded to, see Closing
an Audio CD on page 3-9.

Disc-at-Once

Select this option to write and close a CD in one operation without turning the writing laser ON and OFF between tracks. This
option requires a blank CD and write protects the CD. If you are
making an audio CD, this eliminates the two-second gap
between tracks, but you must use Wave files stored on your hard
drive.
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CD Creation Setup Summary Tab
The Summary tab displays information about the type of CD you
are creating, including:
Setting

Description

Disc Type

This is the type of CD you are creating, such as Data,
Audio, or Mixed-Mode.

Number of tracks

The number of tracks that will be written to the CD.

User data to be recorded

The amount of information, in blocks, that will be written
to CD.

Temporary space required

The amount of space required on your hard drive to
store temporary files.

Layout optimization

Specifies the file ordering settings.

Create a master disc

Whether or not the CD will be created for use as a master disc. If Yes, then all of the files are written to the CD
in a single track using Disc-at-Once.

File system type

The file system option used for this CD: Joliet or ISO
9660.

Long file names

Whether or not long file naming conventions will be
used for this CD.

Data mode

If you are making a data CD, specifies which mode will
be used for this CD: Mode 1 - CD-ROM or Mode 2 CD-ROM XA.

Logical block size

A logical block is the smallest addressable space on a
CD. Each logical block is identified by a unique Logical
Block Number (LBN), assigned in order starting from 0
at the beginning of the CD. Under the ISO 9660 standard, all data on a CD is addressed in terms of LBNs. At
present, CD recording is supported at one logical block
per logical sector.
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CD Layout Properties
You can customize your CD and apply advanced features by changing some of the settings in the CD Layout Properties. The following
tables list the settings available in each of the tabs and describes
options for customizing your CD.

CD Layout Properties General Tab
The following table lists information displayed in the General tab:
Setting

Description

Volume Label

The name of the CD. You can change the name by selecting the
name listed in the Text box and typing in a new name.

Type

The type of CD you are creating: data CD, audio CD, multisession
CD, CD Extra, and so on.

Used space

The amount of space that has already been written to on the CD.

Free space

The amount of space available on the CD.

Contains

The number of files, folders, and tracks currently on the CD.

Capacity

The total amount of space (free and used) on the CD.
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Data Settings
The following describes the settings available under the CD Layout
Properties Data Settings tab:
Setting

Description

File System:
— ISO 9660

Select this option to be able to read the CD on different
platforms including DOS, Macintosh, OS/2, Windows,
and UNIX. Files and directories recorded to CD based
on the ISO 9660 standard must meet the following
(8.3) requirements:
— A file name may not contain more than eight
alphanumeric characters and the underscore
symbol [_].
— A file name extension may not contain more than
three alphanumeric characters.
— A directory name may not contain more than eight
alphanumeric characters and the underscore
symbol [_].
See File System Properties on page B-8.

— Joliet

This option allows you to use file names that contain up
to 64 characters in length, including spaces. Joliet also
records the associated DOS-standard name (8.3 characters) for each file so that the CD may be read on
DOS systems or earlier versions of Windows.
See File System Properties on page B-8.

Bootable

This option allows you to make a data CD that you can
boot your system from. See Chapter 6, Making a Bootable CD.

CD EXTRA

This option allows you to make a CD Extra disc. See
Combining Data And Audio on a CD on page 7-1.

Optimization:
— Preserve normal file ordering

This options specifies to create the CD in the order in
which they appear in your CD layout.

—Create a master disc
(single track)

Select this option if you are creating a master CD for
duplication. All of the files are written to the CD in a single track.

— Re-order files to maximize
disc creation speed

This option allows you to change the physical order of
the files on the CD to speed up the recording process.
The logical order of the files on the CD appear in the
same order as in your CD layout.
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Setting

Description

— Re-order files to maximize
usable disc space

This option allows you to change the physical order of
the files on the CD to maximize the available space on
the CD.

Additional options:
— Automatically import previous
session

Select this option if you are making a multisession CD
and you want to link the new session to the last session
written to the CD.

Audio Settings
The following table describes the settings available under the CD
Layout Properties Audio Settings tab:
Setting

Description

Disc Title

Type in the name you want to call the CD.

Artist Name

Type in the name of the artist.

Automatically save artist/title/
track names after recording

Select this option if you want this information
stored in the cdplayer.ini file. When this information is added to the file, Windows CD Player recognizes and displays the name of the artist, CD
title, and songs titles each time you use CD
Player to listen to the CD.

File Types
The following table describes the settings available under the CD
Layout Properties File Types tab:
Setting

Description

Add all Files

Select this option to have Easy CD Creator add
all of the files listed in your CD layout to the CD.

Do not Add Files of the
following Types

Select this option to exclude certain types of files
listed in you CD layout. For example, if you type
in BMP, Easy CD Creator will not record any bitmap files (*.bmp) listed in your CD layout to CD.

Do not add Hidden Files

Select this option to exclude hidden files listed in
your CD layout from your CD.

Do not add System Files

Select this option to exclude system files listed in
your CD layout from your CD.
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File System Properties
The following table describes the settings found in the File System
Properties tab for both ISO 9660 and Joliet file system formats:
Setting

Description

Volume Label

Type in the name you want to call the CD. This name is used by
the system to identify the CD.

Publisher Name

This field allows you to enter information in one of two ways:
1. Type in the name of the publisher using up to 128 characters, or
2. If you need more space, enter a file name of a text file you
created that provides the name, address, and telephone
number of the publisher. The file must begin with an underscore symbol [_], meet 8.3 requirements, and it must be
located in the root directory of the CD layout. For example
_publish.txt.

Prepared By

This field allows you to enter information in one of to ways:
1. Type in the name of the preparer using up to 128 characters, or
2. Enter a file name of a text file you created that provides
information about the person who created the CD. The file
must begin with an underscore symbol [_], meet 8.3
requirements, and it must be located in the root directory of
the CD layout. For example _prepare.txt.

Copyright

This field allows you to type in the copyright information about
the CD, using up to 128 characters.

Abstract

This field allows you to type in information that describes the
contents of the CD, using up to 128 characters.

Bibliography

This field allows you to type in bibliographic information about
the CD, using up to 128 characters.

Use Original File
Date

This option means that the items are written to the CD using the
date and time stamp shown in the CD layout.

Use date when disc is
written

This option means that the items are written to the CD using the
date and time that the CD was created.

Use Specific date

This option means that the items are written to the CD using the
date and time that you type in here.

ISO 9660 8.3
character file names

Applies to ISO 9660 file system format only. Specifies the use of
the ISO 9660 file naming option for your CD.

Any MS-DOS 8.3
character file names

Applies to ISO 9660 file system format only. Specifies the use of
any MS-DOS 8.3 character file naming option for your CD.

Long file names.

Applies to ISO 9660 file system format only. Specifies the use of
the long file names file naming option for your CD.
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Setting

Description

Mode 1: CD-ROM

Select this option to write only one session to your CD. See
Deciding Which Format to Use: CD-ROM or CD-ROM XA on
page 5-4.

Mode 2: CD-ROM XA

Select this option to make a multisession CD-ROM. See Deciding Which Format to Use: CD-ROM or CD-ROM XA on page
5-4.

Save As Default

You can make your own custom default settings. Make your
selections in this General tab and click this button to save these
settings and use them for future CDs that you create.

Setting General Options
Easy CD Creator allows you to customize general system options. To
make changes to General Preferences, follow these steps:

1 Select Options in the Tools menu.

The General Options tab appears.
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2 Make your selections based on the information in the following table.
Option

Description

View

Select the types of windows you want to appear
while you are using Easy CD Creator.

Temporary files

You can specify a different location other than the
Windows Temp directory to store Easy CD Creator’s temporary files.

Enable error logging

Select this option if you want to keep a record of
error messages that may occur for future reference and troubleshooting.

3 Click OK.
Easy CD Creator changes your configuration settings accordingly.
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Glossary
A
a-characters

Capital A to Z, digits 0 to 9, and
the following symbols: (space)!
% & ’ ()=*+,-./:;<?>_
A-Time

Absolute-time. In CD-DA, the
time elapsed since the beginning
of the disc. Can be used in determining the start and stop times
of sound segments for programming an application on a mixedmode CD, measuring from the
very beginning of the data area
(including the computer data in
Track 1).

ple, if you wish to create a multimedia game or presentation, you
will need authoring software
that allows you to combine
sound, graphics, and text into an
application.
When you have created your application with authoring software, you can use Easy CD
Creator to write it to CD.
B
Barcode

A unique code for a compact
disc. With recordable CDs, this
number is often printed in the
clear inner ring of the disc.

Access Time

Blue Book

The time it takes to retrieve a
piece of information. With hard
disks or CDs, maximum access
time is measured as the time it
takes to move from one end of
the CD to the other, find a piece
of information, and transfer that
information to RAM.

The Philips/Sony standard for
CD Extra.

ASPI

Advanced SCSI Programmer’s
Interface. A language the Easy
CD Creator software uses to
communicate through the SCSI
host adapter with the CD
recorder.
Authoring

Authoring is what you do to create an application before you are
ready to write to CD. For exam-

Buffer

An amount of memory that temporarily stores data to help compensate for differences in the
transfer rate of data from one device to another. For example, the
CD recorder's buffer stores data
as it arrives from your hard drive
to help protect against buffer underruns when the flow of data
from hard drive is slowed down
or interrupted.
Buffer Underrun

The error that occurs when
CD recorder's buffer is emptied
during recording. It usually
means a ruined CD.
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C
Cache

A portion of RAM used for temporary storage of data that must
be accessed very quickly. In applications that run from
CD-ROMs, the cache is typically
used to store directory files.
Caddy

The plastic and metal carrier into
which a CD must be inserted before it is loaded into some
CD-ROM drives or CD
recorders.
CD Plus (aka CD Extra or Enhanced
CD-ROM)

A multisession disc containing
one or more audio tracks in the
first session, and one CD-ROM
XA data track in the second session. Additional characteristics
are defined in the Blue Book
standard.
CD-DA

Compact Disc-Digital Audio.
CD-DA discs are recorded according to the Red Book standard, which was developed by
Philips and Sony.
In CD-DA, sound files are written at a frequency of 44.1 KHz
and a sample size of 16 bits, and
in stereo; this results in a storage
size of approximately 10 MB of
memory per minute of sound.
CD-DA discs can be played back
from a home or car CD player, or
from a CD-ROM drive through
speakers or headphones attached to the drive’s output jack.
A CD-DA disc may contain up to
99 tracks, each usually representing a separate piece of music.

Glossary-2

CD-I

Compact Disc-Interactive, a CD
format designed to allow interactive multimedia applications to
be played through a small computer/disc player on a home
television screen. Especially
good for real-time animation,
video, and sound. The CD-I standard is the Green Book.
CD-I Bridge

A set of specifications defining a
way of recording CD-I information on a CD-ROM XA disc.
Used for photo CD and video
CD.
CD Layout

A CD layout includes all the settings you have made for a writing session as well as the Data
Track or Audio Tracks list. When
you re-open the layout, all the
settings remain as before. This
allows you to easily make
another identical CD.
CD-R

Compact Disc-Recordable.
CD-ROM

Compact Disc-Read Only Memory. A standard for CDs used as
a digital memory medium for
personal computers. Jointly developed by Sony and Philips and
launched in 1985, the specifications for CD-ROM were first defined in the Yellow Book.
CD-ROM Drive

A peripheral device attached to a
computer for reading CD-ROM
discs.
CD-ROM XA

XA stands for Extended Architecture. CD-ROM XA is an exten-

Glossary

sion of the Yellow Book
standard, generally consistent
with the ISO 9660 logical format
but designed to add better audio
and video capabilities (taken
from the CD-I standard) so that
CD-ROM can more easily be
used for multimedia applications. CD-ROM XA is the physical format for photo CDs and can
also be used for simple data
storage.

out are written to prepare the CD
for a subsequent session. It is
necessary to close a session in order to read its contents on an
standard CD-ROM drive, or to
play back an audio CD.

CD-RW

In ISO 9660, the space on a
CD-ROM where the user data is
written. It begins at the address
00:02:16.

Compact Disc-ReWritable. Using special erasable media in a
CD-RW drive, you can erase the
contents of a CD-RW disc and
write new information to it.
CIRC

Cross-Interleaved ReedSolomon Code. The first level of
error correction used in every
CD, and the only one used for
audio CDs. It consists of two
Reed-Solomon codes interleaved
crosswise.
Close Disc

To close (or finalize) a recordable
CD so that no further data can be
written to it. This is done when
the last session’s lead-in is written, so a session must be closed
to close the CD.
It is not necessary to close a CD to
read it in a standard CD-ROM
drive; however, you must close
an audio CD to play it in a car or
home CD player.
Close Session

When a session is closed, information about its contents is written into the CD’s Table of
Contents, and a lead-in and lead-

D
d-characters

Capital A to Z, digits 0 to 9, and
the underscore symbol (_).
Data Area

Digital Audio Extraction

The process of copying CD-DA
audio tracks digitally, from your
CD-R or another CD-ROM drive
to your hard drive or to a recordable CD.
Disc-at-Once

A method of writing more than
one track on a CD without turning off the recording laser between tracks, so that no run-inrun-out blocks are written. It is
preferable to record in Disc-atOnce mode if you are making an
audio CD to be replicated at a
disc factory.
E
ECC

Error Correction Code. A system
of scrambling data and recording redundant data onto CD as it
is premastered. When the CD is
read back, this redundant information helps to detect and
correct errors that arise during
data transmission.
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EDC

Error Detection Code. There are
32 bits in each sector used to
detect errors in the sector data.
F
File System

A data structure that translates
the physical (sector) view of a
CD into a logical structure (files
and directories), so the application and users can easily locate
files. See also Logical Format.

operating system to organize
data on hard drives and floppy
diskettes. Can also be used for
CD-ROMs. This software does
not support recording in the HFS
format.
High Sierra Format

G

The standard logical format for
CD-ROM originally proposed by
the High Sierra Group, on which
the ISO 9660 standard is based;
essentially identical to ISO 9660,
it no longer exists as a separate
standard.

Gold Disc

Hybrid

The recordable CD used in CD-R
systems. The blank CD is made
of a layer of polycarbonate,
stamped with a preformed track
spiral which the recording laser
beam follows when writing information onto the CD. A translucent layer of recordable
material (green, yellow-green, or
blue) is laid on top of the polycarbonate, followed by a reflective layer of gold or silver. Then
a layer of lacquer and a label are
applied.

A CD containing both DOS/
Windows and Macintosh software. On a DOS/Windows platform, it is seen as a normal ISO
9660 CD, while on a Macintosh it
appears as an HFS CD. This software does not support recording
hybrid CDs.
I
Insert

To install a CD so that the computer can recognize it and read
data from it.

Green Book

ISO 9660

The Philips/Sony specification
for CD-I.

An international standard which
specifies how data is arranged
(its logical format) on a
CD-ROM.

H
Header

The 4-bytes recorded at the
beginning of each sector that tells
the address of the sector
(expressed as a logical block
number) and the mode in which
the sector is recorded.
HFS

Hierarchical File System. The file
system used by the Macintosh
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ISO 9660 Interchange Levels

There are three methods of recording and naming files on CD
under the ISO 9660 standard.
They are organized in three nested, downward-compatible
levels.
Level 1 (the most restrictive):
• Each file must be written on
CD as a single, continuous
stream of bytes -- files may
not be fragmented or
interleaved.
• A filename may not contain
more than eight
d-characters.
• A filename extension may
not contain more than three
d-characters.
• A directory name may not
contain more than eight
d-characters.
Level 2:
Again, each file must be written
on CD as a single, continuous
stream of bytes.
Level 3:
There are no restrictions.
ISO 9660 Image

Also known as an image,
CD-ROM image, disc image, or
real ISO image. A single large file
which is an exact representation
of the whole set of data and programs as it will appear on a CD,
in terms of both content and logical format.
ISRC

International Standard Recording Code. The code consists of:
Country Code (2 ASCII characters), Owner Code (3 ASCII char-

acters), Year of Recording (2
digits), Serial Number (5 digits).
J
Joliet

A standard developed by
Microsoft for Windows 95 that
allow CDs to be recorded using
long filenames (it also allows for
using the Unicode international
character set). For files recorded
to CD, Joliet allows you to use
filenames up to 64 characters in
length, including spaces. Joliet
also records the associated
DOS-standard name (8 + 3 characters) for each file so that the CD
may be read on DOS systems or
earlier versions of Windows.
WARNING:

Only versions of Windows NT 4.0
or later can read Joliet CDs.
L
Lead-In

An area at the beginning of each
session on a recordable CD that
is left blank for the session’s Table of Contents. The lead-in is
written when a session is closed,
and takes up 4500 sectors on CD
(= 1 minute, or roughly 9 MB).
The lead-in also indicates whether the CD is multisession, and if
the CD is not closed, the next
writable address on the CD.
Lead-Out

The area at the end of a session
that indicates that the end of the
data has been reached; there is
no data written in the lead-out.
The first lead-out on a CD is 6750
sectors (= 1.5 minutes, about 13
MB) long; any subsequent lead-
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outs are 2250 sectors (= .5
minute, about 4 MB).

general.

Linked Multisession

A CD containing more than one
session. All of the data in the various sessions on CD can be seen
as if it had all been recorded in
one single, large session.

A CD including both data and
audio tracks. The data is written
in CD-ROM or CD-ROM XA format in the first track of the CD,
and the audio in CD-DA format
in one or more following tracks.

Logical Block

Mode

The smallest addressable space
on a CD. Each logical block is
identified by a unique Logical
Block Number (LBN), assigned
in order starting from 0 at the beginning of the CD. Under the ISO
9660 standard, all data on a CD is
addressed in terms of LBNs. At
present, CD recording is supported at one logical block per
logical sector.

There are two recording modes
for CDs. In Mode 1, used with
CD-ROM, 288 bytes of each sector are used for storing error correction code, and the remaining
2048 bytes per sector are available for user data. Mode 2, used
in CD-I and CD-ROM XA, has
two forms: Form 1 is similar to
Mode 1, as it is also used to
record data that requires error
correction; Form 2 is used for recording information such as
sound or images that do not require such extreme precision.
Since less error correction is
needed, more bytes in the sector
can be freed for information storage, resulting in a user data area
of 2336 bytes per sector.

Logical Format

A logical file format, such as ISO
9660 translates the sector-bysector view of a CD into a virtual
tree of directories and files. This
makes it easier for applications
and users to use the information
on the CD.
M
Mastering

The process of creating a glass
master from which CDs are reproduced in quantity. Data is
read from a tape or recordable
CD to a powerful modulated laser beam that engraves the corresponding pits into a
photoresistant surface. In desktop recordable CD systems, mastering is done together with
premastering by the desktop CD
recorder. The term mastering is
used to mean recording in
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Mixed-Mode Disc

MPEG

Motion Picture Experts Group,
whose name has been applied to
the standard promulgated by the
group for compression of fullmotion video.
MSCDEX

Microsoft DOS extensions for
CD-ROM. Allows the DOS operating system to recognize a
CD-ROM as a DOS volume.
Multisession

A CD to which data is added incrementally in more than one re-
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cording session. If data is linked
between sessions, all data on a
multisession CD, when read on a
multisession CD-ROM drive,
may be seen as part of a single,
logical structure.
O
Optimum Power Calibration Area

The optimum calibration area
(OPC), is a special area near the
center of the recordable CD. Before writing a track on a CD, the
CD recorder must adjust the
amount of power applied to the
writing laser for the optimum
level for the mounted CD. The
optimum calibration area is reserved for this purpose.
On-the-Fly

Writing data directly from the
source files to CD without first
writing a real ISO 9660 disc
image.
Orange Book

The Philips/Sony specification
for Compact Disc MagnetoOptical (CD-MO) and Compact
Disc Write-Once (CD-WO)
systems. It is the standard by
which recordable CDs are
recorded.
P
Packet Writing

A method of CD recording in
which data can be written in
much smaller chunks than are
possible with the current Disc-atOnce and Track-at-Once
methods.
PCA

Power Calibration Area. A space
reserved at the beginning of a re-

cordable CD for calibrating the
recorder's laser for that particular CD.
Photo CD

A CD format based on the
CD-ROM XA and Orange Book
specifications. It is used to store
photographic images for display
and printing.
PMA

Program Memory Area. On a recordable CD, an area which temporarily contains track numbers
and their starting and stopping
points (that is, the session Table
of Contents) when tracks are
written in a session that is not yet
closed. When the session is
closed, this same TOC information is written in the session
lead-in.
Post-Gap

A space dividing tracks, recorded within the track data area at
its end. The post-gap is 150 sectors (2 seconds) long and is required only where successive
tracks are of different types.
However, because many disc
replicators expect a post-gap at
the end of every track and may
erroneously strip out data sectors if they do not find one, Easy
CD software records a post-gap
after every track.
Pre-Gap

A space dividing tracks, recorded before the track data area. The
length of the pre-gap varies with
the CD recorder, the types of
tracks being recorded, and
whether recording is done in
Track-at-Once or Disc-at-Once
mode.
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Gaps in Track-at-Once recording:

The pre-gap length varies depending on the types of tracks
being separated and the CD
recorder used:
Track Types

Gap

2 or 3 seconds*

CD-ROM

2 seconds

2 seconds

CD-ROM

3 second

CD-ROM XA 2 seconds
Audio
followed by...

CD-ROM
followed by...
Audio

Audio

Audio

0 seconds

CD-ROM

3 seconds

CD-ROM XA 3 seconds
Premastering

Audio

2 seconds

The process of preparing data to
be mastered onto a CD. It includes breaking the data into
logical blocks and recording
those blocks with the appropriate header (address) and error
correction information. With recordable CD systems, premastering and mastering are done in
one operation, resulting in a
ready-to-read CD.

CD-ROM

3 seconds

R

CD-ROM XA 3 seconds
CD-ROM XA
followed by...
Audio

2 or 3 seconds*

CD-ROM

3 second

CD-ROM XA 2 seconds
Audio
followed by...

CD-ROM XA 3 seconds

Recordable Disc

*According to the standard, the
gap between a data track and an
audio track should always be 2
seconds, but some recorders automatically write a 3-second gap.

See Gold Disc.

Gaps in Disc-at-Once recording:

Replication

Note: Not all CD recorders support Disc-at-Once recording:

Also known as duplication. The
factory process of making multiple copies of a CD by injectionmolding.

Track Types

Gap

CD-ROM
followed by...
2 seconds

CD-ROM

2 seconds

CD-ROM XA 3 seconds
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The Philips/Sony specification
for audio (CD-DA) compact
discs.

Romeo

Audio

CD-ROM XA
followed by...

Red Book

A file system option that allows
you to write files to CD with
names up to 128 characters long,
including spaces. This is not part
of the Joliet standard, the Unicode character set is not supported, and there is no provision for
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associated DOS filenames.
Romeo filenames can be read on
Windows 95 and
Windows NT systems. Romeo
CDs can be read on Macintosh
systems if the filenames are no
longer than 31 characters.
Do not use Romeo if your CD
must be read in other conditions.
Run-In/Run-Out Blocks

Whenever the recording laser is
turned off after writing, two runout blocks are written. When it is
turned back on again, one link
block and four run-in blocks are
written.
S
SCSI

Small Computer System Interface (pronounced “scuzzy"). An
interface which allows up to seven peripheral devices to be
linked to a single controller.
Most CD recorders are connected via a SCSI host adapter card.
Sector

The smallest recordable unit on a
CD. A disc can contain [(75 sectors per second) x (60 seconds
per minute) x (number of minutes on CD)] sectors. The amount
of data contained in the sector
depends on what physical format and mode it is recorded in;
for regular CD-ROM (Mode 1)
data, you can fit 2048 bytes
(2 KBytes) of data into a sector.
Session

A recorded area of a CD containing one or more tracks of any
type (data or audio).

T
Table of Contents (Disc)

Shows the number of tracks recorded on CD, their starting locations, and the total length of
the data area of the CD.
Track

Every time you write to CD, you
create at least one track. Any session may contain one or more
tracks, and the tracks within a
session may be of the same or of
different types (for example, a
Mixed-Mode CD contains data
and audio tracks).
Track-at-Once

A method of CD writing in
which the recording laser is
turned off after each track is
written, and on again when a
new track is written. This means
that run-in/run-out blocks are
written between tracks.
U
UPC

Universal Product Code. A
13-digit UPC catalog number for
the entire CD, which may be
written in the CD’s Table of Contents. Also known as EAN.
V
Video CD

A reproduction system to
present full motion pictures with
associated audio using the CD
format. Video and sound are
compressed together using the
MPEG 1 standard, and recorded
onto a CD Bridge disc.
A video CD contains one data
track recorded in CD-ROM XA
Mode 2, Form 2. It is always the

Glossary-9

Adaptec Easy CD Creator Standard Edition

first track on the CD (Track 1).
The ISO 9660 file structure and a
CD-I application program are recorded in this track, as well as
the video CD information area
which gives general information
about the video CD.
After the data track, video is
written in one or more subsequent tracks within the same session. These tracks are also
recorded in Mode 2, Form 2. The
session is closed after all tracks
have been written.
Volume

Under the ISO 9660 standard, a
single CD-ROM disc.
Volume Descriptors

In ISO 9660, a set of information
on the CD containing information about the CD and how the
computer should read it.
W

Wave Files
Wave is a standard DOS/
Windows format for audio files.
Wave files can be recorded at different rates, but if they are recorded at 44.1 MHz, 16-bits, and
stereo, they are essentially identical to the music CDs that you
buy.
Y
Yellow Book

The book which sets out the standard developed by Philips and
Sony for the physical format of
CDs to be used for information
storage.

❒
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