Reply Sound Card
@5137.ADF - REPLY SB16 & SCSI Adapter 
@5138.ADF - REPLY SB16 Adapter 
Reply SB16 (both versions use same PCB)
   J6 Pinout
Driver Settings for NT, W95, OS/2

ADF Sections 404K Dos, 3.1 Vibra 16 Drivers Disk 1/4. 1.1M Dos, 3.1 Vibra 16 Drivers Disk 2/4. 1.0M Dos, 3.1 Vibra 16 Drivers Disk 3/4. 667K Dos, 3.1 Vibra 16 Drivers Disk 4/4. 296K 95, 98   Vibra 16 Drivers.

I usually wait til I got one, but it will be hard enough to get any Reply files now, only get worse later...

Reply SB16

F1 PTC Resistor
J1 Wave Table daughter card
J2 50 pin internal SCSI
J3 Term enable
J6 CD Rom Audio
U1 FD 18C30
U3 40.0000 MHz osc
U5 UC5601QP
U10 Lattice ispLSI 1032-80LJ
U12 46.61512 MHz Osc
U14,16 Flash
U15 Vibra 16  CT2501-TBQ
U18 OPL YMF262-M
Y1 Unk xtal
Original image from Brad Parker and his corn-powered moonshine still

Brad Sez:

OPL YMF262-M Similar to the Yamaha TX-81 Z synthesizer. If you like FM synthesis, it rates about a 5 or a 6. Compared to a good Wave Table, about a 2.

   There is a FET type OP-AMP, a TL072c, located right under the 4 pin CD connector. I'm guessing by it's position that it is the stereo line out
amp. Could be an input buffer, looks like there may be a trace running
to it from the J6. Hard to tell, it's a 3 layer board.

J6 Pinout
Looking at the traces, the CD-ROM connector, J6, looks like it is set up
like this (from the left):

Pin 1 Common
Pin 2 Audio In 1
Pin 3 Common
Pin 4 Audio In 2

Don't know which is left or right at this time.

There is a small 5 volt regulator, the big "can", near the game/MIDI
connector. It's a 78M05CH
   The sound quality is pretty good, but not in the league with the Audiovation. I made some transfers from my 1/2" Pro Audio digital recorder, and a portable DAT recorder, of live source material via the line inputs. 
   I cleaned them up in CoolEdit and then burned a CD. Playback on my stereo sounded just like the original tape, except that there was slightly more noise. It wasn't gritty noise, more like white noise. I'll make an educated guess that the S/N ratio of the Reply is in the high 70s or low 80s. 
   The original tape has a S/N of ~88dB. The limiting factor there is the
Mic preamps I used (Mackie SR32 VLZ mixer).

Driver Settings
>I have a MCA Reply Card CT-2501 in which I am looking to get the sound drivers for it so I can get it going in my 9595 or 9577. Has anyone out there got these drivers?

Peter steps up to the plate and delivers:
   That is the Vibra-16. Hardware settings should be IRQ 5, Low DMA=1, High DMA=5, I/O=220h, MPU=330h
   It will work out of the box with OS/2 Warp (3 or 4) with minor modifications to the CONFIG.SYS. Install the SB 16 driver and alter the line in the CONFIG.SYS to read as follows:
DEVICE=C:\MMOS2\SB16D2.SYS /C:1 /D:1 /H:1 /I:5 /A:220 /B:16 /M:330 /T:6 /N:SBAUD1$ /P

   This *assumes* that the High DMA is mapped to the Low DMA which seems wrong, but works perfectly well. Other setting (/H:5) causes a "machine gun" audio output.

   It also works right out of the box with Win NT 4 (server and workstation): Once running Win NT 4.0 (Workstation in my case) you only need to open "Control Panel" - "Multimedia" - "Audio Devices" - "Add ..." and pick the "Creative Labs Soundblaster 1.X, Pro, 16" driver. Then set the values for I/O adresses, IRQ, Low DMA, High DMA to appropriate values and it works. Still have the card set to I/O 220, IRQ 5, DMA1 (8) and DMA5 (16) and I/O 330 for the Midi device. Same setting as for OS/2 and Win95. Still don't know if the card is *really* in full
duplex mode.
   The setup even survived a Service Pack 6a update with no problems (which is not always given ...) Main disadvantage here: the volume slides are very "inverse logarithmic" .... the most part of the volume changes appear in the lower 5% of the way - after 1/3rd of the way the result is merely noticeable.
   Win 95: once you'd installed the drivers (which are internally marked as  "Beta") you simply run the Win95 drivers update from Creative Labs for the Soundblasters.
   Works fine with software like WinAmp 2.09 and CoolEdit 2000. I'd tested it on my souped-up 200MHz 9595A ... but will work (at lower data rates) on slower processors as well. WinAmp may have to be set to "half decoding" and "486" in preferences / decoder.

Dead easy. (After several failed attempts and a long thread in this NG ...)

AdapterID 5137  REPLY SB16 & SCSI Adapter (@5138 similar)

SCSI Base I/O address (Not in @5138.ADF)
   I/O address for the Future Domain SCSI controler
       <"140" (io 0140-014f)>,  150 (0150-015f), 160 (0160-016f), 170 (0170-017f), Disabled

SCSI Interrupt (Not in @5138.ADF)
   Interrupt level for the Future Domain SCSI controler
       <"IRQ 15">, 14, 11, 10, Disabled

Sound Blaster Base I/O address
   Base I/O address for the Sound Blaster registers.
      <"220"  (io 0220-022f 0380-038f)>, 240 (0240-024f 0380-038f), 260 (0260-026f 0380-038f), 280 (0280-028f 0380-038f), Disabled

Sound Blaster Interrupt
   Interrupt level for the Sound Blaster
      <"IRQ 5>, IRQ 7, IRQ 10

Low DMA Level
   DMA arbitration Level for 8 bit DMA transfers to the audio CODEC
      <"Level 1">, 0,  3

High DMA Level
   DMA arbitration Level for 16 bit DMA transfers to the audio CODEC
     < "Level 7">, 6, 5, Use Low DMA

MIDI Base I/O address
   Selects the base I/O address for the MPU-401 compatible MIDI port.
        <"330" (io 0330-0337)>, 300 (io 0300-0307), Disabled

Game Port Enable
   Enables the space-time continuum trapdoor. What do you think it does?
        <"Enabled">, Disabled

9595 Main Page