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IBM System Storage

Quick start guide

Quick reference for the DS4800

(P) IBM PN: 44E5421

GC27-2148-00

(. Before you begin

A —>D:Ij Safety Information

Management methods are specific to the installation steps
found in Sections 5 and 8.

Learn about management methods:

In-band management — Management using the 1/0
connections between the host and the storage subsystem.
Note that the host must still have network capabilities.

Out-of-band management — Management directly through the
Ethernet connections on each controller, using one of the
network configurations from the list below:

=DHCP Server

=Default Ethernet port 1 IP address:
=Controller A: 192.168.128.101
=Controller B: 192.168.128.102
«Subnet Mask: 255.255.255.0

sStatic IP: Detailed setup information for this setting can be

found in the DS4800 Installation, User’s, and Maintenance
Q} Guide.

What you need for assembly:

DS4800 ship group:
= One 4-U DS4800 Storage Subsystem (1815)
= Two CDs:
xDS4000 Storage Manager Software/Firmware/Drivers/BIOS
»DS4000 Installation and User Guides
= Two power cord jumpers
= One rack-mounting hardware kit, including:
= Two rails (right and left assemblies)
sEight M5 black hex-head screws

EXP810 ship group:

= Two SFP modules (eight included with the DS4800)

= 3-U EXP810 Drive Expansion Enclosure (1812)

= One rack-mounting hardware kit

Options:

= Disk Drive Modules (DDMs) (two minimum for each EXP810
Drive Expansion Enclosure)

= Two SFP modules for each fiber optic cable, (only one SFP
required for direct attachment to host HBA.)

= Two fibre-optic cables for each host connection (direct
connection) or two fibre-optic cables for each redundant switch
connection (fabric connection)

= Two fibre-optic cables for each EXP810 connection

= Two host bus adapters (HBAs) installed in each host

= Two installed switches (fabric connection only)

= Two Ethernet cables, one per controller (out-of-band
management only)

Tools:
= [nternet connection

= Medium flathead screwdriver and 5/16 hex nut driver

Install the
support rails
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= For proper weight distribution, install the rails from the DS4800 in the
lower portion of the rack cabinet.

= Allow room above and below the DS4800 for drive expansion
enclosures, as required.

= Use the four-unit enclosure guide (rack mounting template in this
section) to locate the correct rail mounting holes.

Starting with the left rail, use a medium flathead
screwdriver to loosen the two flat-head rail
adjustment screws. Hold the front of the left rail
against the inside of the front rack-mounting flange,
and then extend the rear of the support rail until it
makes contact with the rear rack mounting flange.
The alignment pins at the rear of the rail should
slide into the holes at the rear of the rack.

1 Front rail assembly
2 Rear rail assembly
e

£ Install the enclosure

A Statement 4

CAUTION:

Use safe practices when lifting.

o

Statement_4_QSG

> 18 kg (39.7 Ib) > 32 kg (70.5 Ib) > 55 kg (121.2 Ib)
Unit Weight
DS4800 Empty Maximum Shipping

11.1 kg (24.5 Ib)

36.52 kg (80.7 Ib)

53.8 kg (118.4 Ib)

Remove the front bezel by grasping the sides and pulling the

bezel toward you.
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Front bezel
Power supply-fan

Controller A
Controller B

[l Attention LED
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Interconnect-battery unit

Remove the components. Each component of the DS4800,
including power supplies, interconnect-battery unit, and
controllers, is held in place by two locking levers.

1 Pin
2 Lever
3 Latch

To release both latches:

=Push the latches to the side until the latches release the

levers.

9SO 72087SP

2L Secure the enclosure

A Statement 26

CAUTION:
Do not place any object on top of rack-mounted
devices.

Align the front mounting holes on the DS4800 with the mounting
holes on the cabinet.

9SO 6208YSP

1 Support rail
2 Mounting hole
3 Screws

Using the 5/16 (8mm) hex nut driver, insert one M5 screw into the
hole on each flange, and tighten the screws completely to secure
the front of the DS4800 to the cabinet.

At the front and the rear of the rack cabinet, use the 5/16 (8mm)
hex nut driver to finish tightening the other three M5 screws for
each rail.

Replace the power supplies, the interconnect-battery unit, and the
controllers. Ensure that controller A is in the upper slot and
controller B is in the lower slot. Controller B is installed in the
opposite orientation to controller A.

Attach the DS4800 front bezel by aligning the pins on the DS4800
with the retainers on the cover, and press the cover until the pins
snhap into place.

Note: For complete instructions to install EXP810 enclosures,
reference the DS4700 and DS4200 Quick start guide, Sections 2,
3, and 4.

From the front of the rack, with the rail-

mounted flanges inside of the front

rack mounting flange, use the 5/16 _—
(8mm) hex nut driver to loosely tighten the

lower M5 screw only.

From the back of the rack, loosely tighten two
M5 screws using the 5/16 (8mm) hex nut driver.
Do not completely tighten the screws until you
have installed the DS4800 in the rack cabinet.

=Rotate both levers out simultaneously. When the levers are
completely free, use the levers to pull the component from
the DS4800. Label each controller. Controller Ais in the
upper slot and controller B is in the lower slot.

Remove the empty DS4800 from the shipping box. With the
help of another person, place the back of the DS4800 on the
support rails. Slide the DS4800 into the cabinet, and verify that
the back of the DS4800 is secured by the hold down clips at
the back of each rail.
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Repeat steps 2.1 through 2.3 with the right side rail.

9SO 0208+SP

Tighten the rail adjustment screws on both rails.

Note: If you remove the components before installation, you can lift the
enclosure into the rack with the help of one other person. If you do not

remove the components, you should have at least two other people
available to help you lift the enclosure into the rack.

Install the cables

A Statement 3

CAUTION:

When laser products (such as CD-ROMs, DVD drives, fiber optic
devices, or transmitters) are installed, note the following:

- Do not remove the covers. Removing the covers of the
laser product could result in exposure to hazardous
laser radiation. There are no serviceable parts inside the
device.

- Use of controls or adjustments or performance of
procedures other than those specified herein might
result in hazardous radiation exposure.

A DANGER

Some laser products contain an embedded Class 3A or Class
3B laser diode. Note the following:
- Laser radiation when open. Do not stare into the beam, do
not view directly with optical instruments, and avoid direct
exposure to the beam.
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Do not bend or loop the cables to a diameter of less than 76 mm (3 in.) or a
radius of less than 38 mm (1.5 in.).

Host Cables

If not already installed, insert an SFP module into the required
host ports on both controllers. Remove any extra SFPs from host
ports that won't be used.

Choose the host connection configuration.

Direct Connection: Connect the fiber optic cable from the host
port on the controller to an HBA port on the host.

Fabric Connection: Connect the fiber optic cable from the host
port on the controller to a port on the switch and ensure that the
HBA and the controller are in the same zone at the fabric switch.

Repeat for each controller-to-host connection.

When finished, label each cable with to/from information.

Direct connection

1and 4 Drive ports
2and 5 Ethernet ports
3and7 Host ports

6 Controller B

8 Controller A

9 SFP

10 Host 1, host adapters 1 and 2
11 Host 2, host adapters 1 and 2

Fabric connection
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Controller A
Controller B
Host 1, host adapters 1 and 2
Host 2, host adapters 1 and 2
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DS4000 EXP810 Drive Expansion Cabling

Notes:

= If not already installed, insert SFP modules into the required
DS4800 and EXP810 drive ports. Remove any extra SFPs
from drive ports that won’t be used.

= Install a minimum of two drives per EXP810. Start with the
left hand slot.

Steps to connect one EXP810 storage expansion enclosure:

Starting on the DS4800, connect the fibre optic cable from drive
port 4 (drive channel 1) of controller A to the 1B port on the left
ESM board of the first storage expansion enclosure.

From the DS4800, connect the fibre optic cable from drive port 1
(drive channel 3) of controller B to the 1B port on the right ESM
board of the first storage expansion enclosure.

Steps to connect a second EXP810 storage expansion
enclosure:

Starting on the DS4800, connect the fibre optic cable from drive
port 3 (drive channel 1) of controller A to the 1B port on the left
ESM board of the second storage expansion enclosure.

From the DS4800, connect the fibre optic cable from drive port 2
(drive channel 3) of controller B to the 1B port on the right ESM
board of the second storage expansion enclosure.
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Controller A
Controller B

EXP810 left ESMs
EXP810 right ESMs
ESM 1B ports
Controller drive ports
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Ethernet Cables - Out-of-Band Management Only
Steps to connect:

Connect one end of the Ethernet cable to the Ethernet port 1
connector on Controller A.

Connect the other end of the Ethernet cable to the appropriate
network connection.

Repeat for controller B.
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Install the software

At this time, check your current Fibre-Channel Host Bus
Adapters (HBAs) BIOS and device driver versions, and if
necessary, update before proceeding. For IBM HBAs, the BIOS
and device drivers are located in the HostAdapter directory on
the DS4000 Storage Manager CD. For the latest IBM HBA BIOS
and Drivers follow the steps in Section 9. Refer to the HBA
readmes for installation instructions.

Note: For Windows installations, install the StorPort device
driver.

On the DS4000 Storage Manager CD, locate the appropriate
operating system directory (Win32, WS03_x86_32bit,
WSO03_1A64, WS03_x64, Linux, Linux_IA64, AlX, Solaris, HP-
UX, or LoP). Before launching the SMIA executable file in the
folder, verify that it is the latest DS4000 Storage Manager
available. Use the steps in Section 9 to access IBM's download
Web site for the latest software.

Which Computer?

= Every attached I/O host - All computers that are attached to
the storage subsystem and will be sending I/O.

= Management Work Station - Computer(s) that you will use to
manage the storage subsystem.

Notes:

= For Windows installations, select the MPIO multipath driver.

= Review the appropriate OS and Device Driver readmes
included on the Storage Manager CD, and refer to the

DS4000 Storage Manager Installation Guide on the
documentation CD for more detailed instructions.

Launch the SMIA executable file. Follow the wizard, and select
the following installation methods:

= For one I/O host designated as a Monitor (for monitoring and
sending alert notifications):
= Choose Typical (full installation), and when prompted, click
Automatically Start Monitor.
= For all other I/O hosts attached to the storage subsystem:
= Choose Host.
= For the computers you will use to manage the storage
subsystem:
= Choose Management Station, and when prompted, click Do
Not Automatically Start the Monitor.

Access the IBM
Support/Download
Website

Go to http:/www-03.ibm.com/servers/storage/disk/.

Click on DS4800 to access the correct support page, then click
Product Support.

Click on the Download tab, then click on Storage Manager,
firmware, HBA and tools (including readmes).

To view the latest download packages, select each tab as follows:
Storage Mgr; HBA; and Firmware (look for both Controller
Current and ESM & HDD).

For each package, click on the highlighted code version to
access the readme and the code download page. Download and
unzip the packages into a directory that you can point to later.

Note: For detailed information about driver and firmware
versions, make sure that you read the readme files that are
posted with each package.

1 O Update the storage
subsystem firmware

Note: The Storage Manager host code and HBA BIOS/driver
should be up-to-date, if you completed all the steps in Section 7.

From the Subsystem Management Window, select Advanced >
Maintenance > Download. Select the following options in the

order listed:

1. > Controller firmware
2. > Controller NVSRAM
3. > ESM firmware

4. > Drive firmware

Turn on the
storage subsystem

/!\ /&\ Statement 5

CAUTION:
The power control button on the device and the power switch on the

power supply do not turn off the electrical current supplied to the
device. The device also might have more than one power cord. To
remove all electrical current from the device, ensure that all power
cords are disconnected from the power source.
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IMPORTANT:

You must follow the power sequence in the order provided below. To
establish power redundancy for enclosures with two power supplies,
use at least two different power distribution units (PDUs) in the rack
cabinet. Split the power connections from each enclosure into the
separate PDUs. Then connect the PDUs to external power
receptacles that are on different circuits.

Connect a power cable to each power supply in the storage
subsystem, and then connect the other end to the rack cabinet
power receptacle.

Turn on the power to fabric devices, if applicable.

Turn on both power switches of all attached EXP810s, and wait
60 seconds.

Turn on both power switches of the DS4800.

If amber lights are visible, use the storage management software
to diagnose potential issues.

Note: When powering down the storage subsystem, power down
in the reverse order; first the DS4800 and then the drive
enclosures.

Discover the
storage subsystem

Start the Storage Manager software from your management
workstation. The client software starts and displays the Enterprise
Management window and the Confirm Initial Automatic Discovery
window.

Select Automatic Discovery to discover the storage subsystem.
After the initial automatic discovery is complete the Enterprise
Management window displays all hosts and storage subsystem
attached to the local sub network. (Note: To add storage
subsystems outside the local subnet, use the Manual Discovery
method. From the Enterprise Management window, select View >
Task Assistant > Add Storage Subsystems.)

Click Rename the Storage Subsystem. (Use the DS4800 serial
number, separated by a space, as the first part of the subsystem
name.)

Click Locate the Storage Subsystem. A blue LED will blink on
the front of the selected storage subsystem. Then physically label
each enclosure with its associated name. (If the storage
subsystem is not discovered by automatic discovery, input the IP
address by manually adding the storage subsystem.)

Highlight the storage subsystem, and select Tools > Manage
Storage Subsystem to display the Subsystem Management
window and the Task Assistant.

If the subsystem is not in Optimal state, click the Recover from
Failure icon in the Task Assistant. Follow the steps in the
Recovery Guru. If the subsystem is Optimal, close the Task
Assistant.

From the Subsystem Management window, select Storage
Subsystem > View Profile. By clicking the tabs, find the
controller firmware, NVSRAM, ESM firmware, drive Product ID
and firmware versions and record them. Close the Profile.

Configure the
storage subsystem
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From the Subsystem Management Window, select View > Task
Assistant. If the storage subsystem is Optimal, complete the
following tasks in the order listed:

1 Configure storage subsystem
Define hosts
Create new storage partitions

Save configuration

a b w0 N

Set/change password
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