AIX Tip of the Week

Subject: HMC V4.5 Required for New Power5 Microcode

Audience: All

Date: September 29, 2005

If you plan to use an existing HMC with a new Power5 server, be sure the HMC version is 4.5. This is a prerequisite of the current Power5 microcode (SF230_145, August 2005).

The new microcode/HMC versions support concurrent maintenance, or the ability to do most microcode upgrades dynamically, without having to take down partitions.

You can download the HMC update from IBM Fix Central /

Bruce Spencer,

September 29, 2005